JUMP TO SOLUTION Solved

Original topic:

Camera colors are too bright

(Topic created: 09-14-2022 07:41 AM)
26884 Views
useryLQ7KYpBWR
Asteroid
Options
Galaxy S22

I've had this Galaxy s22 since July of this year.  The colors in the photos I take are just not right.  I have explored all options in the camera settings, and color adjustment.  The colors are too bright.  I have some very deep red flowers that I'm wanting to photograph, but every time I take a picture of them, the display is far too pink, and simply not representative of the actual color.

Even when shooting a burgundy color flower the picture turns out bright red.

Can someone help me, please?

janice

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hello, We know how disappointing it is when the colors in a photo do not appear as they should. 

This article provides more information for many of the camera settings. https://www.samsung.com/us/support/answer/ANS00086762/ Have you tried taking photos with the Auto HDR setting turned off? Is there any difference?

 

This article provides some tips for editing your photos, such as adjusting the color mix. https://www.samsung.com/us/es/support/answer/ANS00090244/

 

If you are still having issues getting the perfect photos, you can have the phone evaluated at an authorized service center. You can use the following link to find a list of service centers in the U.S. that can do the evaluation: http://www.samsung.com/us/support/service/location

For assistance outside the U.S., please use this link: https://www.samsung.com/us/common/visitlocationsite.html

View solution in context

0 Likes
Reply
12 Replies
Gangabajgai
Asteroid
Options
Galaxy S22
Settings -> Display -> Screen Mode -> Natural
usermzeJaY3BsM
Black Hole
Options
Galaxy S22

Transfer the photo to a different device, like a computer, and view it there.  The settings for the display are set to Vivid by default on the S22 series, and this can cause all images to appear more vibrant than they actually are.

You can also change your S22 to a less vivid display via:

Settings | Display | Screen mode

Now change this to Natural, or adjust the white balance to your liking.

 

 

 

 

 

useryLQ7KYpBWR
Asteroid
Options
Galaxy S22

Thanks for your reply.

I have transferred all the affected photos to my pc in order to use photoshop  colors.  I can say that this doesn't always work.

My screen mode has been on natural for a long time.

janice

useryLQ7KYpBWR
Asteroid
Options
Galaxy S22

That was one of the first things I did.  No change.

LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S22

@useryLQ7KYpBWR One thing to check is to make sure that you don't have a filter applied.

When you open the Camera if the magic wand (upper right) is yellow, a filter is applied.  To turn off the filter, click on the Magic wand and select Original. 

useryLQ7KYpBWR
Asteroid
Options
Galaxy S22

Thanks for the reply.  I will see how this works out.

Cheers, janice

0 Likes
Reply
user751201tmO21
Honored Contributor
Options
Galaxy S22
It may or may not make a difference...

Open Settings app

Tap Apps

Tap Camera

Tap Force Stop

Tap Storage
... tap Clear Cache
... tap Clear Data

... exit out and retry camera
useryLQ7KYpBWR
Asteroid
Options
Galaxy S22

Okay, thanks a bunch.  I will give it a try.

janice

0 Likes
Reply
useryLQ7KYpBWR
Asteroid
Options
Galaxy S22

I appreciate the suggestions from everyone who wanted to help me.  Unfortunately, nothing that I did, and I did them all, changed the way my phone's camera displays the colors.  I'm bummed.

janice