JUMP TO SOLUTION Solved

Original topic:

Do not disturb exception for Secure Folder app with OneUI 5

(Topic created: 11-29-2022 07:55 AM)
userXl9JyuKNTb
Asteroid
Options
Galaxy S22
Before installing OneUI 5 (Android 13) I had an exception set up so an app in my secure folder would notify even when do not disturb was on. After installing OneUI 5 this exception was removed, and I can't figure out how to add it back.

I found the section in settings where I can exclude apps from do not disturb, but my secure folder apps don't show up in the list. Is there a new place to set an exception for secure folder apps?

1 Solution


Accepted Solutions
Solution
userXl9JyuKNTb
Asteroid
Options
Galaxy S22
I installed One UI 5.1 today and this is fixed! I can now configure DnD for Secure Folder apps.

View solution in context

0 Likes
Reply
4 Replies
userXl9JyuKNTb
Asteroid
Options
Galaxy S22

I found another related quirk that I can't figure out. I have an app, OpsGenie, that wants Do Not Disturb permission. When the app opens it sends me to the Do Not Disturb permission settings page (within the secure folder), but no applications are listed.

Screenshot_20221130_094808_Settings.jpg

Outside of Secure Folder I can see a list of apps in the Do Not Disturb permissions settings (Settings > Apps > ... > Special Access > Do not disturb permission), but no Secure Folder apps are listed here.

0 Likes
Reply
usernTOgMlgsBf
Constellation
Options
Galaxy S22
This is a real deal breaker for me. I've found Secure Folder very useful for a long time to isolate my work apps, but this bug means I cannot use my Secure Folder apps with the new Modes feature.
Hachiko
Asteroid
Options
Galaxy S22
I also ran into this issue where I can no longer set DND exceptions separately for apps in Secure Folder since the OneUI 5 upgrade. This is a pretty big downgrade in functionality for me.
Solution
userXl9JyuKNTb
Asteroid
Options
Galaxy S22
I installed One UI 5.1 today and this is fixed! I can now configure DnD for Secure Folder apps.
0 Likes
Reply