JUMP TO SOLUTION Solved

Original topic:

Do not disturb self activates throughout the day

(Topic created: 01-04-2023 08:50 PM)
6963 Views
userFHRbv9Hvqq
Asteroid
Options
Galaxy S22

The do not disturb feature self activates throughout the day, when not scheduled. I see this when I pull down notifications. I then have to turn off the feature until it turns on again by itself. This is frustrating because I am afraid I will miss an important call or text if it is silenced unexpectedly.  

I have an S22+. Interestingly, I had the same problem with my last phone, a Note 10. 

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hey there! I can certainly understand your concerns with your concerns on the DND feature being turned on while using your Google Maps. Let's see if we can get this worked out! You can disable this feature by doing the following steps,

 

settings > apps > three dots > special access > do not disturb permission > disable both google and google play services

 

and

 

settings > google (google services) > personal safety > disable silence notification while driving. 

 

Thank you so much for reaching out to the community and I hope this helps!

View solution in context

0 Likes
Reply
14 Replies
dortyboy
Sun
Options
Galaxy S22
I have the same issue.
cracra1
Constellation
Options
Galaxy S22
This been happening to me lately. It just started. Very odd lol
0 Likes
Reply
Lookingdownonsun
Constellation
Options
Galaxy S22
Yes myself included. What I noticed is I moved it off the quick settings first page to last page and haven't had issue with it since.... 🙃 really. I must of been bumping it somehow.
0 Likes
Reply
userFHRbv9Hvqq
Asteroid
Options
Galaxy S22

Mine is on the second page and it happens all the time. 

 

 
0 Likes
Reply
Treeseables22
Constellation
Options
Galaxy S22
The do not disturb self activates when the Google maps are turned on while driving then mines starts to turn on like created a schedule for it and in my notifications I turn it off.
0 Likes
Reply
userFHRbv9Hvqq
Asteroid
Options
Galaxy S22

I don't see an exact connection between Google Maps and Do Not Disturb. I get calls all the time while driving. In fact, Google Maps has functions that manage calls during a route. For me, DND has a mind of its own. 

Update: see my post below. 

 

 

 

 
Newbieking
Constellation
Options
Galaxy S22
The same thing happens to me as well
0 Likes
Reply
userFHRbv9Hvqq
Asteroid
Options
Galaxy S22

It happened to me all day today. One thing I noticed was that there was a connection to Google Maps, like it would turn on DND, then take over notifying of a phone call and filter that through the app during a drive. Here is what happened: I noticed DND was activated, I deactivated it, I immediately checked notifications and DND was on again.  My problem with DND is not just when driving though, so I don't know if Google Maps is activating it at other times besides during a drive. This connection between Google Maps and DND is just a hunch, it may be just a coincidence.

 

 

 

 
0 Likes
Reply
Ryan891
Supernova
Options
Galaxy S22
Go into battery saver settings and turn off adaptive battery saving Screenshot_20230106_085810_Device care_1000005192_1673013490.jpgScreenshot_20230106_085800_Device care_1000005190_1673013481.jpg
0 Likes
Reply