JUMP TO SOLUTION Solved

Original topic:

Phone s22ultra: Missing Calls due to not getting notifications

(Topic created: 11-05-2022 07:15 PM)
Bojean
Astronaut
Options
Galaxy S22

Ok so I can have volume on all the way up and notifications and ringer on and my phone hardly ever rings.  I am missing doc calls and family.  It's pissing me off. I took it to at&t an they have no clue. What can I do? Also my phone is the 128 gb. I just got it and it is saying I already using 116 of it an there is noway  

 

 

1 Solution


Accepted Solutions
Solution
SamsungJam
Community Manager
Community Manager
Options
Galaxy S22

Hello, there! I can definitely understand the frustration behind missing important calls! That is not cool at all.

 I would definitely recommend checking out the screenshot as shown by Asapjayfizzle17. This would be the simplest reason for not hearing the notifications coming into your device.

If you have this volume turned up the next thing, I’d ask for you to check is the “Do Not Disturb” feature. Because a lot of features are easily accessible through the quick settings menu, we may sometimes accidentally turn on certain features. To make sure “Do not disturb” is not turned on, just Open the Quick settings panel by swiping down from the top of the screen. Swipe and tap the Do not disturb icon to toggle it on or off.

Usually, if it’s on it’ll be lit up blue like this:

SamsungJam_1-1668008268170.png

 

 Note: You can also go to Settings, then search for and select Do not disturb. Tap the switch next to Do not disturb to toggle it on or off as well.

 

 If checking both of those has not resolved the symptoms, I would recommend checking out the following link for some additional troubleshooting steps. Make sure to perform each step to ensure the best results: http://www.samsung.com/us/support/troubleshooting/TSG01212222/

 

Please note: When performing the factory reset, make sure to back up all data prior to reset. Also, after the rest is complete DO NOT put any third-party applications back onto the device before testing to see if the issue is resolved. If it is resolved, slowly add an app one at a time and continue testing, as it’s a possibility a third-party app could be causing the interference of the notifications of calls. 

 

 

If none of this resolves the symptoms, and calls continue to go missing, I would recommend having the phone evaluated to see where the issue lies. It may simply be a software reflash that needs to take place.

 

My first recommendation for the fastest turnaround would be to take it to a local walk-in service center in your area. Click the following link to find one near you! https://www.samsung.com/us/support/service/location  

 

 Alternatively, you can reach out to one of our moderators directly via Private message. Just click on my name and select the message option at the top of the page. You can also reach out to support by checking us out on Facebook, Twitter, Live chat, or call 1-800-726-7864.

 

 

 

 

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

View solution in context

0 Likes
Reply
4 Replies
Options
Galaxy S22
Hit your volume bottom up and tap on the 3 dots on the top volume bar Screenshot_20221105_232717_Samsung Members.jpg
Options
Galaxy S22
Big tip is to remember that using the volume rockers only changes 'media' volume, where as 'Ring' and 'Notification' volumes have separate sliders (see other comments with picture).

You may only be turning up the media volume but your other levels are down low.
sauceda
Astronaut
Options
Galaxy S22
I'm having the exact same problem with my s22
0 Likes
Reply
Solution
SamsungJam
Community Manager
Community Manager
Options
Galaxy S22

Hello, there! I can definitely understand the frustration behind missing important calls! That is not cool at all.

 I would definitely recommend checking out the screenshot as shown by Asapjayfizzle17. This would be the simplest reason for not hearing the notifications coming into your device.

If you have this volume turned up the next thing, I’d ask for you to check is the “Do Not Disturb” feature. Because a lot of features are easily accessible through the quick settings menu, we may sometimes accidentally turn on certain features. To make sure “Do not disturb” is not turned on, just Open the Quick settings panel by swiping down from the top of the screen. Swipe and tap the Do not disturb icon to toggle it on or off.

Usually, if it’s on it’ll be lit up blue like this:

SamsungJam_1-1668008268170.png

 

 Note: You can also go to Settings, then search for and select Do not disturb. Tap the switch next to Do not disturb to toggle it on or off as well.

 

 If checking both of those has not resolved the symptoms, I would recommend checking out the following link for some additional troubleshooting steps. Make sure to perform each step to ensure the best results: http://www.samsung.com/us/support/troubleshooting/TSG01212222/

 

Please note: When performing the factory reset, make sure to back up all data prior to reset. Also, after the rest is complete DO NOT put any third-party applications back onto the device before testing to see if the issue is resolved. If it is resolved, slowly add an app one at a time and continue testing, as it’s a possibility a third-party app could be causing the interference of the notifications of calls. 

 

 

If none of this resolves the symptoms, and calls continue to go missing, I would recommend having the phone evaluated to see where the issue lies. It may simply be a software reflash that needs to take place.

 

My first recommendation for the fastest turnaround would be to take it to a local walk-in service center in your area. Click the following link to find one near you! https://www.samsung.com/us/support/service/location  

 

 Alternatively, you can reach out to one of our moderators directly via Private message. Just click on my name and select the message option at the top of the page. You can also reach out to support by checking us out on Facebook, Twitter, Live chat, or call 1-800-726-7864.

 

 

 

 

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply