JUMP TO SOLUTION Solved

Original topic:

S22 Ultra clock is not displaying when screen is off

(Topic created: 04-17-2022 07:05 AM)
5341 Views
Egarcia25
Constellation
Options
Galaxy S22

I usually have the clock displaying on my s22 ultra when I turn it off or have it plugged in overnight. Sometimes during the night I like to see what time it is. But with the s22 ultra, it's not displaying. Does anybody know why or how to get the display to show up?

0 Likes
Reply
4 Replies
Solution
Ch_k37
Sun
Options
Galaxy S22
Go to Settings >> Locksreen >> Always On Display...

Turn on >> Always..
Ch_k37
Sun
Options
Galaxy S22
Here:Screenshot_20220417-100548_Settings_250_1650204348.jpgScreenshot_20220417-100537_Settings_248_1650204337.jpgScreenshot_20220417-100553_AlwaysOnDisplay.jpg
0 Likes
Reply
MaxwellSmart
Galaxy
Options
Galaxy S22
awe you beat me to it!
0 Likes
Reply
Roxanne55
Galaxy
Options
Galaxy S22
Need to go into settings and activate always on display.
0 Likes
Reply