JUMP TO SOLUTION Solved

Original topic:

Samsung Dex not connecting to Windows PC using USB cable

(Topic created: 02-24-2022 07:07 PM)
17449 Views
rma153
Asteroid
Options
Galaxy S22

My new Galaxy S22 ultra with Samsung Dex is not connecting to Windows PC using USB cable. The only option available is Wireless to PC. My Windows PC recognizes and opens my Galaxy S22 ultra via USB, but Samsung DEX only activates using the  Wireless to PC option (Wireless WiFi is automatically activated and the USB cable becomes  unnecessary). I want to use the USB cable option because I don't have WiFi when I leave my house. Why doesn't the USB cable option for Samsung DEX work on my Galaxy S22 ultra???

JUMP TO SOLUTION
17 Replies
userfxzNdWiYTL
Asteroid
Options
Galaxy S22

Hi Samsung support.

 

When trying to connect my new Samsung S22 through USB-C to a screen (DELL), I'm not able to load Samsung DEX. 

Nothing is appearing on the screen.

 

It used to work perfectly with my old Sansung S21 (same screen, same USB-C cable).

I tried few things but I didn't succeed:

- using other USB-C cable, event with the Samsung one.

- loading manually the DEX application from the phone.

 

Could you please let me know what I'm doing wrong?

userwfNQFrlWxs
Constellation
Options
Galaxy S22

  I am also curious about how I can utilize this. I am also having trouble connecting.  

0 Likes
Reply
Anonymous
Not applicable
Options
Galaxy S22
Did you use the same cable on your s21 that was working?
0 Likes
Reply
userfxzNdWiYTL
Asteroid
Options
Galaxy S22

Yes. It is the same cable.

It's also this one that I'm using to connect my laptop to the external screen.

Also, it's still working with my s21.

0 Likes
Reply
User_name
Black Hole
Options
Galaxy S22

Submit an error report after replicating the issue
Samsung Members app > Get help > Send feedback > Error reports

0 Likes
Reply
userfxzNdWiYTL
Asteroid
Options
Galaxy S22

Ok.

Which category of reports should I select?

0 Likes
Reply
userfxzNdWiYTL
Asteroid
Options
Galaxy S22

Done.

I selected the 'other' category.

0 Likes
Reply
Solution
userfxzNdWiYTL
Asteroid
Options
Galaxy S22

I finally get it working.

The problem is that my screen was setup on 'Auto' for the source selection.

When I force it to USB-C input, then it's working.

It wasn't required with muy S21 anyway.

 

So problem is considered as solve from my hand.