JUMP TO SOLUTION Solved

Original topic:

Samsung browser keeps popping up when unlocking my phone

(Topic created: 09-21-2023 06:44 PM)
3584 Views
Sexytrish
Asteroid
Options
Galaxy S22

I don't know if anyone else has this problem but. Samsung browser keep opening up on my phone. It gets annoying. Spoke to customer care and they tried but it's still happening.samsung 22 Ultra

JUMP TO SOLUTION
17 Replies
DaUrge57
Halo
Options
Galaxy S22
Did you try unsyncing it with your samsung account?
Go to: settings > apps > Samsung Internet > Samsung Internet Settings
Turn of Sync with Samsung Account, and while you are in the prior screen, make sure it's not the Default Browser App.
0 Likes
Reply
DaUrge57
Halo
Options
Galaxy S22
At the bottom of the page, I have mine disabled. Try that.
0 Likes
Reply
Sexytrish
Asteroid
Options
Galaxy S22
Yes, about 4 agent did that by me gaining access but it still opens up on there own
0 Likes
Reply
Sexytrish
Asteroid
Options
Galaxy S22
So I turned off syncing and still having the same problem. It was not the default browser.
0 Likes
Reply
tim_eng
Cosmic Ray
Options
Galaxy S22
Can you force stop and use chrome to see if it persists if you don't use it?
0 Likes
Reply
Sexytrish
Asteroid
Options
Galaxy S22
Even when do not allow is turned off and updates are turned off it automatically turns itself back on
0 Likes
Reply
Lakung
Cosmic Ray
Options
Galaxy S22
That's what's happening to my phone rn
0 Likes
Reply
Lakung
Cosmic Ray
Options
Galaxy S22
I've tried factory reset all kinda reset plus two human agents and the chat pot on troubleshooting support and still doesn't work