JUMP TO SOLUTION Solved

Original topic:

Stop sleep mode from vibrating to let me know it's on?

(Topic created: 12-21-2022 01:15 PM)
7682 Views
organmeni
Constellation
Options
Galaxy S22

This new sleep mode is one of the stupidest updates I've ever seen.

It vibrates to let me know sleep mode is on every night - so obviously if I've fallen asleep, and this do not want to be disturbed, it wakes me up.

I can't find any option to disable this.

Please help.

4 Replies
Charkatak
Honored Contributor
Options
Galaxy S22
Can't you just use do not disturb mode?

The_Lemon
Red Giant
Options
Galaxy S22
This happens when you put your phone on vibrate not when you turn on sleep mode. Is this happening because you have your phone go on vibrate when sleep is enabled?
0 Likes
Reply
Solution
Ennah
Constellation
Options
Galaxy S22

You could try turning off notifications for the "mode" settings. Go into settings, then modes (not sure if this is the right word since my phone is in a different language, but it's where you find the different modes you can set your phone to), then click the three dots on the right and choose settings. Then you should be able to find "notifications" and by clicking that you get to a screen where you can choose to turn of sounds and vibrations on the notifications. 

This worked for me at least

 

 
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hello there! @Ennah said it best with their troubleshooting suggestions.  I had to double check the method myself but it worked swimmingly! Once you utilize the steps you will be good to go.

 

If you have any additional questions afterwards, don't hesitate to reach out to us again here the community and the moderators are more than happy to offer additional assistance!