JUMP TO SOLUTION Solved

Original topic:

Unable to turn off Wi-Fi

(Topic created: 12-23-2022 08:02 PM)
1637 Views
YourNotThatSmart
Astronaut
Options
Galaxy S22

Unable to turn off WiFi now, don't know why you would do that. It constantly bothers me about local WiFi signals no matter if the WiFi button is on or off. Driving me crazy... but if that's the plan then nm cause it is working...

 

 

1 Solution


Accepted Solutions
Solution
The_Lemon
Red Giant
Options
Galaxy S22

Next time you get that notification press and hold on the notification and press notifications off.

 

 

View solution in context

8 Replies
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S22

@YourNotThatSmart AT&T has an app (AT&T Smart Wi-Fi) which alerts you to nearby Wifi networks. They do this to get you to switch to Wifi and reduce the cellular traffic. Perhaps your phone has the same type of app from your carrier. 

Also in settings -> Connections -> Wi-Fi -> 3 dot menu -> Advanced settings you can turn off Network notification. 

0 Likes
Reply
YourNotThatSmart
Astronaut
Options
Galaxy S22
I did turn it off but it turns itself back on when a wifi signal is available. Drives me crazy
0 Likes
Reply
YourNotThatSmart
Astronaut
Options
Galaxy S22
I did figure it out. I had to do it in the apps menu not in my phones menu. It was never like this before so that's what threw me off. Thanks for helping ne find the answer
0 Likes
Reply
Solution
The_Lemon
Red Giant
Options
Galaxy S22

Next time you get that notification press and hold on the notification and press notifications off.

 

 
YourNotThatSmart
Astronaut
Options
Galaxy S22
Will try that. Thanks
0 Likes
Reply
The_Lemon
Red Giant
Options
Galaxy S22
Haha just realized it says Thursday. That's a typo. It's just notifications off.
YourNotThatSmart
Astronaut
Options
Galaxy S22
Worked
YourNotThatSmart
Astronaut
Options
Galaxy S22
Thank you very much