JUMP TO SOLUTION Solved

Original topic:

Can't change default account for new contacts

(Topic created: 01-08-2024 09:49 AM)
1639 Views
strtrkn
Astronaut
Options
Galaxy S23

I have a Samsung Galaxy S23 Ultra. I'm on the most recent version of software.

I want to change the default contacts account to my Google account. I use Google contacts as my default contacts app.

In the Contacts app when I click on my profile picture, select Contact Settings>Default account for new contacts, I am given a list of options to choose for the default account. My Google account is listed. However when I try to click on my Google account to make it the default nothing happens. I can not change it from vnd.sec.contact.phone to my Google account or any other account I have on my phone.

I've rebooted. I do not want to do a factory reset. Is there something I'm missing?

1 Solution


Accepted Solutions
Solution
PapaLoo
Astronaut
Options
Galaxy S23

I had the same problem until I did the following.

1) remove all permissions from the Samsung Contacts app.

2) cleared data from the Google Contacts app.

3) launched the Google Contacts app and immediately changed default account for new contacts to my google account.

 

 

View solution in context

4 Replies
MelissaD
Galaxy
Options
Galaxy S23
I'm not sure if your version is different than mine [I have a note10+] but when in the Contacts app, under your profile pic there is a horizontal three line menu. Click on it. You should see 'Phone' with a number to the right of it indicating the number of contacts in that folder. Underneath you should see 'Groups'with a down arrow. Try clicking on the 'Phone' folder and you will see your Google account(s) with the number of contacts in that folder. Click to select your Google acct. It will immediately change your content to the folder you selected. You can change it back or to another folder. I hope this is the info you are looking for.
0 Likes
Reply
Scooby00
Constellation
Options
Galaxy S23

Hey! 

Did you found a solution? I have the exact same problem. 

0 Likes
Reply
Solution
PapaLoo
Astronaut
Options
Galaxy S23

I had the same problem until I did the following.

1) remove all permissions from the Samsung Contacts app.

2) cleared data from the Google Contacts app.

3) launched the Google Contacts app and immediately changed default account for new contacts to my google account.

 

 

Members_GBVlXei
Constellation
Options
Galaxy S23

RIDICULOUS that we have to jump through that many hoops to get it to work but THANK YOU SO VERY MUCH for the fix. I've had my new s24 ultra for a week now and have not been able to get that solved until now. Thank you again!