JUMP TO SOLUTION Solved

Original topic:

AOD: Erase background grayed out

(Topic created: 02-10-2024 10:52 PM)
1680 Views
Pelon714
Asteroid
Options
Galaxy S24

Why my s24 ultra the Erase Background is gray out, I can't turn it on. Can someone help me out please 🙏 

1 Solution


Accepted Solutions
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S24
I haven't used this feature yet, but it wasn't working for me either. I think I figured it out though. Try disabling LockStar within Good Lock or look for any other apps that could be modifying the lock screen.

Edit: Awesome! So glad you got it working! 🙂

View solution in context

6 Replies
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S24
There has to be a subject for the background eraser to lock onto/detect. Do you have any people or animals in your AOD/lock screen photo?
Pelon714
Asteroid
Options
Galaxy S24
I have a picture of my daughter, but still don't work. Also I disable the Labs Ambient wallpaper
Pelon714
Asteroid
Options
Galaxy S24
Thank you, it worked, I appreciate your help my friend
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S24
I haven't used this feature yet, but it wasn't working for me either. I think I figured it out though. Try disabling LockStar within Good Lock or look for any other apps that could be modifying the lock screen.

Edit: Awesome! So glad you got it working! 🙂
Ric221
Nebula
Options
Galaxy S24
@Pelon714. What steps did you take to get this to work for you?
0 Likes
Reply
Pelon714
Asteroid
Options
Galaxy S24
I turned off the LockStar module on the Goodlock
0 Likes
Reply