Original topic:

Connection not secure issue.

(Topic created: 3 weeks ago)
376 Views
PEANUT581
Cosmic Ray
Options
Galaxy S24
Hello.
For the past few days I am getting "connection not secure" messages using Firefox.
HTTPS is enabled for all tabs and I never had an issue until now. I cleaned the cache, turned off the phone, etc. and searching for an answer is next to impossible.
I appreciate any help to resolve this.
 
3 Replies
MrShujin
Galaxy
Options
Galaxy S24
Trying the browser history and clearing your browser app data and see if that fixes it, if not try Google chrome and see if this issues continues in chrome or not
0 Likes
PEANUT581
Cosmic Ray
Options
Galaxy S24
Thank you but I am constantly clearing the data and history and I am trying to stay away from Chrome. I will give it a try anyway. I was hoping for another fix that I haven't used.
0 Likes
LeoWyatt89
Nebula
Options
Galaxy S24

Are you using AdGuard if you are you would need to disable that, because it will cause that message to appear or if you got any background enhanced tracking protection or third party extensions that could be causing the message you're receiving. 

 

Also quick side note: Sometimes using a VPN will cause this same error to appear. 

0 Likes