JUMP TO SOLUTION Solved

Original topic:

Galaxy 4 9/15 update

(Topic created: 09-17-2022 08:10 AM)
realaud
Galaxy
Options
Galaxy Watch
Since the last update of my Galaxy watch when I put the watch into bedtime mode the watch turns on do not disturb correctly but the phone does not get the message. The watch shows do not disturb is on and it is on on the watch but it is not on on my phone I have a Galaxy S10. When I manually put on do not disturb only on the watch then the phone gets the message but not combined with bedtime mode this needs to be fixed. And, ues., I have sync DND with phone on (as I always have). I changed no settingss. Thos is stricly the result of the new update
0 Likes
Reply
5 Replies
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy Watch

@realaud Try this:

  1. Open the Galaxy Wearable app
  2. Ensure that your watch is selected.
  3. Click on Watch settings
  4. Click on Notifications
  5. Ensure that Sync Do not disturb with phone is enabled. 
0 Likes
Reply
RedOregon
Galaxy
Options
Galaxy Watch
... Then reboot both devices.
0 Likes
Reply
Solution
realaud
Galaxy
Options
Galaxy Watch
Apparently, you now have to sync bedtime mode with the phone as well as DND
0 Likes
Reply
Dharp4
Constellation
Options
Galaxy Watch
Same issue, GW4 + S10, settings are correct and bedtime mode was working before the update. Confirmed settings, rebooted, no success. Turned off sync on Wear on phone, then turned it back on + reboot both devices, no success. Needs a fix.
0 Likes
Reply
realaud
Galaxy
Options
Galaxy Watch
See above. You now also have to sync bedtime mode on the phone with the watch in the watch settings. As far as I know, this is a new setting.

Hey. At least they fixed two other annoyances in the update-the locking of the watch during sleep and the date showing ahead of the battery level and mobile status. Thankful for small favors?
0 Likes
Reply