JUMP TO SOLUTION Solved

Original topic:

Galaxy Watch Active 2 inactivity reminder

(Topic created on: 1/13/20 9:20 PM)
Ventrue
Constellation
Options
Galaxy Watch

Hello

 

 

I can not find a way to change the settings of inactivity reminders on my Active 2 (from what time to what time should the watch remind me to move). I tried looking into Astive 2 setings as well as into Samsung Health app in my Galaxy Note 10+ phone - couldn't find it.

When I was setting up my watch for the firs time it gave me the opportunity to set the inactivity reminder. Is resetting the watch the only solution to my problem?

1 Solution


Accepted Solutions
Solution
Leinz
Samsung Care Ambassador
Options
Galaxy Watch

Hello @Ventrue. Please navigate the steps outlined below. 

 

1. Open S Health from the watch (main app)

2. Scroll to very bottom, pick settings

3. Scroll to Inactive time alerts 

4. Enable. Setup schedule manually


If my reply has aided your issue please consider liking it. If the problem is solved you may pick it as a solution.

View solution in context

9 Replies
userfiTYzLUfdn
Asteroid
Options
Galaxy Watch

Is your activity reminder working as expected otherwise?

 

My Active2 keeps popping up random reminders to stand up and stretch even though I'm in the middle of a very active day, my heartrate is the 90s, and I'm well above 25,000 steps for the day. Makes no sense at all.

 

As to your issue. Have you tried looking at the settings inside Samsung Health on your phone? I believe this is where it should pull the settings for activity, as it would be dumb to have different activity threshold reminders for watch and phone for the same person. But this is just an assumption from me, I don't know how they coded it.

Ventrue
Constellation
Options
Galaxy Watch

Thanx for your answer!
Actually, it otherwise works pretty well - I am also pretty active during the hours that I specified while setting the watch up, so it only gave me like 3 reminders when I was working behind my computer for more than an hour.

 In the Samsung Health app on my phone you can turn the active time notification on or off, and when you turn it on, it notifies me on my phone. That lead me to thinking, that this setting should be either in Galaxy Wearable app or on the watch itself, but I still can't find it. I even sat "still" for an hour to wait for the reminder to pop up. I hoped it would have some kind of settings menu - but it didn't.

PaulHG
Asteroid
Options
Galaxy Watch

I'm having the same problem with my new Fit 2.
It worked GREAT the first day I had it.
Then just stopped alerting me just after an update.
Thinking the feature might have been eliminated I called Samsung.
The guy on the phone assured me it had not been eliminated.
He also said there was no setting for it -- that it just worked automatically and that I must have moved more than I thought.
I've tried the same test you did TWICE -- sitting with that arm motionless for an hour.
NO ALERT.
HOPE someone can find a solution.  That alert is very helpful to folks like me who get wrapped up in stuff on the computer.

0 Likes
SamsungQue
Samsung Moderator
Samsung Moderator
Options
Galaxy Watch

I recommend that you call in and talk to our Samsung Health Department 1-855-795-0509

0 Likes
usermDM6K5VWJk
Constellation
Options
Galaxy Watch

I switched bluetooth off on both my phone and watch and then switched it back on after 20seconds, waited and hour doing nothing and the notification told me to move again, sometimes its the simple things 


@PaulHG wrote:

I'm having the same problem with my new Fit 2.
It worked GREAT the first day I had it.
Then just stopped alerting me just after an update.
Thinking the feature might have been eliminated I called Samsung.
The guy on the phone assured me it had not been eliminated.
He also said there was no setting for it -- that it just worked automatically and that I must have moved more than I thought.
I've tried the same test you did TWICE -- sitting with that arm motionless for an hour.
NO ALERT.
HOPE someone can find a solution.  That alert is very helpful to folks like me who get wrapped up in stuff on the computer.


 

0 Likes
Solution
Leinz
Samsung Care Ambassador
Options
Galaxy Watch

Hello @Ventrue. Please navigate the steps outlined below. 

 

1. Open S Health from the watch (main app)

2. Scroll to very bottom, pick settings

3. Scroll to Inactive time alerts 

4. Enable. Setup schedule manually


If my reply has aided your issue please consider liking it. If the problem is solved you may pick it as a solution.

View solution in context

Ventrue
Constellation
Options
Galaxy Watch

Thank you for your answer!

Now I finaly found it! Smiley Happy

0 Likes
userx8BEQAvQll
Constellation
Options
Galaxy Watch

Hey @Leinz i am having the same problem although i can't find the menu that you've saidScreenshot_2020-04-29-17-18-35-175_com.android.settings.jpg

 

Screenshot_2020-04-29-17-18-31-179_com.sec.android.app.shealth.jpg

 

0 Likes
usermDM6K5VWJk
Constellation
Options
Galaxy Watch

I have tried this but when I sit and dont move for the hour it still does not alert me to move, it worked fine when I first bought the watch

 

0 Likes