JUMP TO SOLUTION Solved

Original topic:

Galaxy Watch4 Manager not accessing notifications

(Topic created: 04-16-2024 06:46 AM)
946 Views
CraftingAlex
Astronaut
Options
Galaxy Watch
(EDIT) I solved it, I uninstalled not the wearables app but the Galaxy Watch4 Manager itself from the apps. That seems to have worked.

(Original)So basically, I keep getting this notification that I have to allow access for Galaxy Watch4 Manager to read my notifications, but when I tap the notification, I get taken to my "Notification Access" in my settings, where Galaxy Watch4 Manager is not one of the options. I also tried going to the wearables app. Going into watch settings and notifications prompted me with the same thing as the notification, and I was unable to turn it on, for It brought me to the same place as the notification. Provided is the screenshot of the screen I keep getting. Can anyone help?Screenshot_20240416_092006_Settings.jpg

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Watch
Have you tried wiping the device cache partition on your phone?

View solution in context

11 Replies
cwinkler
Comet
Options
Galaxy Watch

Not sure what phone or versions you're on. When I go into Settings on my S24U, then Notifications, then App notifications, I do have one for Galaxy Watch4 Manager. I finally found "Notification access" and it also shows Galaxy Watch4 Manager. On your phone, if you go into Settings - Apps - Galaxy Watch4 Manager - App info is Notifications allowed?

CWinkler
Galaxy S24 Ultra, Active4
0 Likes
CraftingAlex
Astronaut
Options
Galaxy Watch
Yes, notifications are allowed. I am using an S22 running android 14. However, I am still not getting notifications on my watch from my phone.1713278463374.jpg
0 Likes
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Watch

@CraftingAlex Your screen shot is from within the Wearable manager. @cwinkler was suggesting to check the phone settings.

  1. Open phone settings
  2. Click on Notifications
  3. Click on App notifications
  4. Click on Galaxy Watch4 Manager
  5. Then enable "Allow notifications"
CraftingAlex
Astronaut
Options
Galaxy Watch
Everything is still the same and I keep getting the notification 1713279733010.jpg
0 Likes
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Watch
Have you tried wiping the device cache partition on your phone?
CraftingAlex
Astronaut
Options
Galaxy Watch
I tried that not exactly... I updated my post to reflect what I did.
0 Likes
realaud
Supernova
Options
Galaxy Watch

You are looking at the wrong screen.  Try this: To find the watch manager easily, go to the wear app, click on the 3 line menu on the top left, then click on the settings gear. Click on about Galaxy Wearable, and you will see the info page.  Click on Galaxy Watch4 manager and you will see the app info screen.  

 

Screenshot_20240416_123241_Galaxy Watch4 Manager.jpgScreenshot_20240416_123253_Settings.jpgScreenshot_20240416_123302_Settings.jpg

make sure you click on the notification categories and that all of the categories are enabled.

0 Likes
cwinkler
Comet
Options
Galaxy Watch

for me when I follow your instructions, my phone says "This app hasn't sent you any notifications", so there are no categories to enable. Not sure what the OP will get.

CWinkler
Galaxy S24 Ultra, Active4
0 Likes
realaud
Supernova
Options
Galaxy Watch

when I went looking for the Watch4 Manager , previously, to see what version I had, that was the only way I could find it -- and I found it purely by accident.

0 Likes