JUMP TO SOLUTION Solved

Original topic:

My watch 4 classic is still alerting me notifications when good night mode is on

(Topic created: 08-07-2022 07:39 PM)
2374 Views
WestonLed
Asteroid
Options
Galaxy Watch
How can I fix this 
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for reaching out. I can certainly understand your frustration with receiving notifications on your watch when your phone is on Do Not Disturb. Setting up reminders on your Galaxy watch will help make sure you’re always on track throughout the day. But sometimes they can be more distracting than helpful, especially if you are somewhere where certain alerts need to be silenced, like the library or a movie theater. You can temporarily disable your watch’s alerts, system sounds, Wake-up gestures, and more with different silent modes, such as Do not disturb, Theater mode, and Bedtime mode (known as Goodnight mode on previous models). Give this link a try to verify the steps are set up properly and if you are wishing to use bedtime mode or Do Not Disturb when you are going to sleep: https://www.samsung.com/us/support/answer/ANS00080310/

 

If you have tried the troubleshooting steps provided and are still experiencing these symptoms, I would recommend submitting an error report using the Galaxy wearables app: https://www.samsung.com/uk/support/mobile-devices/how-do-i-send-an-error-report/

View solution in context

0 Likes
Reply
5 Replies
WestonLed
Asteroid
Options
Galaxy Watch
My watch 4 classic has been alerting me of notifications while I have it in bedtime mode. The screen lights up, it vibrates, and the notification sound goes off. Now I can't monitor my heart while I sleep even though I have to for health reasons. I thought bedtime mode was souposed to turn all of that off, at least that's what it previously did for me. I never had this isue before this past month. I even tried contacting Samsung support and they just gosted me. Please help me fix this!
nikitaodnorob
Asteroid
Options
Galaxy Watch

Hello! I have Galaxy S21 and connected to it Galaxy Watch 4 Classic. Today I detected a problem that the watch vibrates when the phone receives a notification even if I've enabled Bedtime Mode on my watch. However if somebody calls me, the watch stays silent. I restarted both the phone and the watch but nothing changed. How to fix it?

user751201tmO21
Honored Contributor
Options
Galaxy Watch
Ensure there are no Exceptions
0 Likes
Reply
nikitaodnorob
Asteroid
Options
Galaxy Watch

I can't find settings for Don't disturb exceptions on my watch. On the phone I set exceptions for calls and SMS from favorite contacts only

 

0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for reaching out. I can certainly understand your frustration with receiving notifications on your watch when your phone is on Do Not Disturb. Setting up reminders on your Galaxy watch will help make sure you’re always on track throughout the day. But sometimes they can be more distracting than helpful, especially if you are somewhere where certain alerts need to be silenced, like the library or a movie theater. You can temporarily disable your watch’s alerts, system sounds, Wake-up gestures, and more with different silent modes, such as Do not disturb, Theater mode, and Bedtime mode (known as Goodnight mode on previous models). Give this link a try to verify the steps are set up properly and if you are wishing to use bedtime mode or Do Not Disturb when you are going to sleep: https://www.samsung.com/us/support/answer/ANS00080310/

 

If you have tried the troubleshooting steps provided and are still experiencing these symptoms, I would recommend submitting an error report using the Galaxy wearables app: https://www.samsung.com/uk/support/mobile-devices/how-do-i-send-an-error-report/

0 Likes
Reply