JUMP TO SOLUTION Solved

Original topic:

Watch 5 Pro - don't get notifications unless sound is on

(Topic created: 08-18-2023 07:55 AM)
mmarcusk
Astronaut
Options
Galaxy Watch

Hi

I have had my watch 5 for a while now but I realised I wasn't getting notifications. After lots (and lots) of checking, rebooting, resetting and running through all options I realised I only get notifications IF I have sound on and the volume not on zero.

If I turn the sound OFF and to vibrate ON I get no notifications, no orange dot or vibrate. Nothing. Unless I have it on sound. I have ravaged the internet for anyone with the same, but nothing.

Am I missing something or has an update broke this?

 

Thanks 

Marcus

1 Solution


Accepted Solutions
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Watch
The option for wrist detection is in the new beta software. Go to the Samsung Members app. You should see a banner for the One UI Watch 5 beta in the top section of the Discover tab. If you don't see it, the stable release should be out anytime now.

View solution in context

0 Likes
10 Replies
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Watch
Hey there, so sorry to hear this has been happening with you watch, especially after the all troubleshooting you've already done! 😢 What kind of phone do you have?
0 Likes
mmarcusk
Astronaut
Options
Galaxy Watch

Thanks for the quick reply! - its a Samsung S23 Ultra with the latest update on

0 Likes
mmarcusk
Astronaut
Options
Galaxy Watch

AH HA - I just missed loads of messages and realised there has to be some odd, odd setting. So I went to Notifications on the Wearable app on my phone, then Help with Notifications an dclicked an error. It says I wasn't wearing my watch (which I am). Then it mentions the 'if you have a wrist tattoo it may not work'.

Guess what I have? Yep tattoos on my wrist. Why this has suddenly happened I don't know and why the orange dot isn't there I also don't know but I suspect this is at least a start for figuring the issue.

However - the suggested solution for us types is to go to Settings>Security and turn off Wrist Detection. However I don't have that setting so I can't do that.

So next question is - how do I turn off Wrist Detection?

Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Watch
The option for wrist detection is in the new beta software. Go to the Samsung Members app. You should see a banner for the One UI Watch 5 beta in the top section of the Discover tab. If you don't see it, the stable release should be out anytime now.
0 Likes
mmarcusk
Astronaut
Options
Galaxy Watch

Amazing - thank you. I shall download and sort now. Much appeciated

mmarcusk
Astronaut
Options
Galaxy Watch

Actually - that app is only available for my phone, not my watch. How do you get it on the watch?

VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Watch
Sign-ups for the One UI Watch 5 beta would be in the scrolling banner at the top of the Members app on your phone. If you don't see it, it might be closed because the stable release is so close.
0 Likes
jwooten
Constellation
Options
Galaxy Watch

I have a Watch6 Classic.  Same issue.  I thought I was going crazy.  I have returned one watch and was about to reset my phone.

 

FOLD 5 and watch 6 classic.  I get the notifiactions, but not an alert or sound or vibration...  just the orange dot.  Is there a Beta for for watch 6 as well?

0 Likes
mmarcusk
Astronaut
Options
Galaxy Watch

ol - thanks - presume it is close then. Appreciated, thanks 🙂