JUMP TO SOLUTION Solved

Original topic:

Dark mode, white keyboard

(Topic created: 09-01-2023 10:56 PM)
Pamelambie
Astronaut
Options
Galaxy Z Flip
My phone just updated and now when in dark mode, the keyboard is white and blinding. I can't change themes when in dark mode and I really don't want to burn my eyeballs. How do I get my keyboard back to black without having to make everything else white? πŸ₯΄ 

1 Solution


Accepted Solutions
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Z Flip
Are you using Samsung Keyboard? If so, try Setting>Apps>Samsung Keyboard>Storage>Clear cache. If this doesn't work, try clear data instead. This will effectively reset the keyboard app.

View solution in context

0 Likes
Reply
9 Replies
Solution
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Z Flip
Are you using Samsung Keyboard? If so, try Setting>Apps>Samsung Keyboard>Storage>Clear cache. If this doesn't work, try clear data instead. This will effectively reset the keyboard app.
0 Likes
Reply
Pamelambie
Astronaut
Options
Galaxy Z Flip
It's not even listed in apps now since it updated 🫠 Screenshot_20230902_020214_Settings.jpg
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Z Flip
Apologies, you have to go to the sort function near the top of your Settings>Apps page and toggle on "Show system apps" for it to appear.
Pamelambie
Astronaut
Options
Galaxy Z Flip
Ah, okay, I see it now, thank you, although clearing cache didn't help. Ugh my data... guess I'll try clearing data
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Z Flip
Let me know if that works!
Pamelambie
Astronaut
Options
Galaxy Z Flip
It does... only now my keyboard isn't configured the way it was before and now I have to adapt to the new layout. I lost all my text shortcuts too. At least it's not blinding me. I used to have it set up so emojis could be accessed in the bottom left corner and I don't recall how I did that lol anyways thank you for helping me get it dark again
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Z Flip
Horray! At least you have it working again! That emoji option can be found in your Samsung Keyboard settings. I'm sure you will get it set back up in no time! Nevertheless, if you felt like I resolved your concern, kindly mark this topic as solved (three dots, accept as solution) by my original post. This will allow the information to stay active in the Community to benefit other Members as well!
zedhead
Astronaut
Options
Galaxy Z Flip
I gave this a shot by clearing the cache and resetting my phone. It worked until my phone went to sleep - back to blinding white keyboard. Has anyone else found other solutions?
0 Likes
Reply
Pamelambie
Astronaut
Options
Galaxy Z Flip
Try clearing data too. Mine hasn't gone back since, although it sucks having had to clear data.