JUMP TO SOLUTION Solved

Original topic:

No sound out of subwoofer on HW-Q70T soundbar

(Topic created: 06-02-2021 05:46 PM)
4457 Views
usersjcVb5RPLk
Constellation
Options
Home Theater

Subwoofer connected wireless to soundbar.  Solid blue light, but no sound, vibration or anything.  Tried everything but no help.

16 Replies
userMTzBkBBhM4
Constellation
Options
Home Theater

Same problem, blue light indicates a good connection. I have manually reset the connection several times.  Zero sound coming out of the subwoofer.

user1EzZT2D4jT
Constellation
Options
Home Theater

So are we going to get any help on this? I have a 55" Q80T purchased in November and I just bought the HW-Q70T. Hooked it up following the order from the directions and connected the sound bar via HDMI eARC. The sound bar works fine but the sub does absolutely nothing. It has a solid blue light indicating it is connected but still nothing. I have repeatedly done the ID SET button on the sub and each time it reconnects giving a solid blue light. But still nothing. So worthless.

userLi9szKjgug
Constellation
Options
Home Theater

Hi any solutions or fixes yet from Samsung. 

I'm having the same issue. Q90T tv connected via eARC to Q70T Soundbar. All paired up OK.

No sound from sub.

Tried repairing. Firmware update. New eARC compatible HDMI lead. Tried other external devices.

Nothing, no sound at all.

Very disappointed as was expecting something special with the Q Symphony system.

Please help...

0 Likes
Reply
BarIL
Constellation
Options
Home Theater

Same issue with Sony Bravia TV (Connected via HDMI/ARC).

But the sub won't produce any sound even when streaming via bluetooth 

Sub is linked with solid blue light.

Does Samsung team even read this? 

0 Likes
Reply
Anonymous
Not applicable
Options
Home Theater

There seem to be some different issues going on in this thread. Are you all having this issue with the HW-Q70T? Does it occur with all sources and inputs? Have you tried changing the sound mode or increasing the subwoofer level from the remote?

Have you all tried unplugging and re-pairing the subwoofer? Does the issue persist if you move the subwoofer closer or place it in a different corner of the room?

user118i8OFu0N
Constellation
Options
Home Theater

I have the same issue on a Q60R, the subwoofer light is solid, when i press the link button on the subwoofer it just dims the light. I tried the unplug and reconect everything but no luck, do you guys have come to a fix? Thanks (:

0 Likes
Reply
Solution
SamsungLK
Samsung Moderator
Samsung Moderator
Options
Home Theater

Hey, give this link a shot: https://www.samsung.com/us/support/troubleshooting/TSG01110401/ If this does not help I recommend letting a service technician have a look. As we would like to gather additional information and look at this from a case by case basis please provide the full model code and the serial number of the device as well as your best contact phone number, name, and email.  
 
Send a message on Facebook 
 
Send Message on Twitter 
 
Send Message to Moderator




Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.


Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply