JUMP TO SOLUTION Solved

Original topic:

Q950A rear speakers drop out with 5.1 audio in adaptive mode

(Topic created: 08-20-2021 12:35 PM)
Options
Home Theater
I own the Q950a soundbar. I’ve had it for a few months now. Everything was working perfectly on it till i updated to the newest firmware a few days ago. That would be version 1007.4 for this soundbar. I have only ever used the adaptive sound mode on this sound bar, and unfortunately, it’s in this sound mode that I’m experiencing an issue. I just began to notice that if watching anything that has a 5.1 audio track (whether streaming or external source such as blu ray), the rear speakers will cut out. This did not occur before the update. It even states in the manual that adaptive mode will utilize the full 11.1.4 setup for all audio formats. If I switch to any other sound mode, the sound returns to the rear speakers. If I’m watching a blu ray that has 5.1 audio while in adaptive mode and i rewind the movie and hit play, i will get a buzzing noise from both rear speakers. Again as soon as i switch to another sound mode, everything works properly again. This only appears to be an issue with 5.1 audio tracks in adaptive mode. With 2 channel audio, 7.1, and Dolby atmos, I will still get sound from the rear speakers in adaptive mode. Regarding blu rays with 5.1 audio, I found that if i use pcm instead of bitstream on the player (which lets the player decode the audio instead of bar) i will then get sound from my rear speakers in adaptive mode. So it must be a bug in the new firmware and not the actual speakers. Unfortunately there is no way to fix the issue while streaming anything with 5.1 from the tv other than switching to a different sound mode. I have tried a hard reset of the bar and the issue remains. Can anyone else confirm this issue with the new firmware?

 

0 Likes

1 Solution


Accepted Solutions
Solution
Options
Home Theater

The fix for this came out today. Firmware 1008

View solution in context

0 Likes
5 Replies
SamsungStephanie
Samsung Moderator
Samsung Moderator
Options
Home Theater

Hello, I apologize for any frustration and would like to recommend a reset for the soundbar and to re-pair everything. You can reset the soundbar by powering it off and then pressing and holding the Play/Pause button until it displays 'INIT OK'. Then power on the soundbar, and try pairing the soundbar to your TV again. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Options
Home Theater

I appreciate the suggestion. I’ve already tried that though. The issue remains. I never had the issue until I updated the firmware to 1007.4. There is an issue with this update that’s causing this problem. If there’s a way to report this to the software developers  that would be much appreciated. 

0 Likes
userEK5NVdpj5A
Constellation
Options
Home Theater

Hello. I am also having this issue after the update to 1007.457. Before this issue. The rear speakers would work with adaptive sound. Since the update, the rear speakers do not work with adaptive sound unless Dolby Atmos is activated.  

0 Likes
Options
Home Theater

Hi. I just found out there is a fix for this issue coming next week in a software update. So keep checking for it

0 Likes
Solution
Options
Home Theater

The fix for this came out today. Firmware 1008

View solution in context

0 Likes