JUMP TO SOLUTION Solved

Original topic:

Q990c atmos cutting out

(Topic created: 10-05-2023 03:06 PM)
1055 Views
Mack1000
Asteroid
Options
Home Theater

I have a q990c and am having trouble getting atmos to work. When I play an atmos video it displays atmos on the soundbar during the first 5 seconds but when I press info again while watching the atmos text is gone. When I first got the soundbar it would display atmos whenever I pressed info so I think atmos is cutting off for some reason. It is hooked up via hdmi to a Xbox series x and Apple TV 4K. I tried reseting it with no change.

1 Solution


Accepted Solutions
Solution
user_ams007
Samsung Care Ambassador
Options
Home Theater
Your Soundbar shouldn't do that, please Open Samsung Smartthings application and check that your Soundbar is correctly registered in Smartthings, then select the Check Firmware option to make sure the Soundbar is running the most current Firmware version, if everything looks OK in Smartthings, Turn on your TV and Soundbar and press the Home button on your Remote control and select the Sound settings and make sure that the Sound output is TV +AV Hdmi-eArc then scroll to the Expert Settings and confirm the Dolby Atmos is Enabled correctly and other settings that you prefer, If these steps don't seem to fix the problem, Use the Reset Sound settings in the Expert menu on your TV

https://www.samsung.com/us/support/troubleshooting/TSG01217503/

View solution in context

3 Replies
Mack1000
Asteroid
Options
Home Theater

Ok maybe I was wrong because if I press info twice in a row it displays atmos. I don’t remember having to press info twice to see it before but I guess that’s the case.

0 Likes
Reply
Solution
user_ams007
Samsung Care Ambassador
Options
Home Theater
Your Soundbar shouldn't do that, please Open Samsung Smartthings application and check that your Soundbar is correctly registered in Smartthings, then select the Check Firmware option to make sure the Soundbar is running the most current Firmware version, if everything looks OK in Smartthings, Turn on your TV and Soundbar and press the Home button on your Remote control and select the Sound settings and make sure that the Sound output is TV +AV Hdmi-eArc then scroll to the Expert Settings and confirm the Dolby Atmos is Enabled correctly and other settings that you prefer, If these steps don't seem to fix the problem, Use the Reset Sound settings in the Expert menu on your TV

https://www.samsung.com/us/support/troubleshooting/TSG01217503/
Mack1000
Asteroid
Options
Home Theater

I think I made a mistake and it is working properly because if I double press info it does say atmos. Doesn’t that mean atmos is working? 

0 Likes
Reply