JUMP TO SOLUTION Solved

Original topic:

[Soundbar] [HW-Q7CB] power off after ~20 minutes

(Topic created: 05-17-2023 08:54 PM)
1455 Views
peril99
Astronaut
Options
Home Theater

So picked up this sound bar; don't love it; have it configured as

Config A

roku -> hdmi in -> soundbar -> hdmi out -> tv

In this configuration - the soundbar is shutting down after 20 minutes or so even when roku content is playing;

Config B

roku -> hdmi in ->  tv -> digitial audio (optical) -> soundbar

In this configuration - soundbar stays on as long as content is playing from the roku

Any pointers to fixes to disable the auto power down?

-Adrian

 

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Home Theater

Hi there Adrian! Welcome to the community! I know that when the unit is in D.IN / HDMI / Wi-Fi / BT mode it would normally turn off after the sound after 20 minutes so I find it weird that it's still doing that while watching the Roku.  One thing that I'm curious about, on the television is the audio on the television set as PCM?  Give that a shot for me if you can. Also try turning off Anynet + in the settings if it is enabled.  

 

Also, with your model sound bar the power button also doubles as the button to disable the Power Link.  Press the button for me and and watch the front of your sound bar for a light to come on or go off and then try running the soundbar for 20 minutes.  

 

Here is a link regarding it shutting off that could be of assistance: https://www.samsung.com/us/support/troubleshooting/TSG01110025/#:~:text=You%20can%20turn%20this%20fe....

 

Keep us posted and let us know if this helps. We look forward to hearing back from you!

 

View solution in context

0 Likes
Reply
1 Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Home Theater

Hi there Adrian! Welcome to the community! I know that when the unit is in D.IN / HDMI / Wi-Fi / BT mode it would normally turn off after the sound after 20 minutes so I find it weird that it's still doing that while watching the Roku.  One thing that I'm curious about, on the television is the audio on the television set as PCM?  Give that a shot for me if you can. Also try turning off Anynet + in the settings if it is enabled.  

 

Also, with your model sound bar the power button also doubles as the button to disable the Power Link.  Press the button for me and and watch the front of your sound bar for a light to come on or go off and then try running the soundbar for 20 minutes.  

 

Here is a link regarding it shutting off that could be of assistance: https://www.samsung.com/us/support/troubleshooting/TSG01110025/#:~:text=You%20can%20turn%20this%20fe....

 

Keep us posted and let us know if this helps. We look forward to hearing back from you!

 

0 Likes
Reply