JUMP TO SOLUTION Solved

Original topic:

Odyssey Ark Gen2 - Random Black Screen/Disconnects when Gaming

(Topic created: 02-05-2024 07:54 PM)
669 Views
xxNiradxx
Asteroid
Options
Monitors and Memory

I just received my Odyssey Ark Gen2 and it's quite a frustrating experience. 

 
I'm getting random black screens / disconnects while gaming. From what I've read it seems to be linked to playing at 165hz + HDR. It's infuriating since I just replaced a 43" 4k 144hz monitor that had zero issues and cost 1/3 the price. 
 
I've tried reinstall Warzone 2, reinstalling the Nvidia driver (running rtx 4090), disabling VRR, disabling Gsync in the control panel, replaced with a high quality HDMI 2.1 cable. Ive disabled HDR in windows but left enabled in warzone. I refuse to have to disable HDR to fix the issue or run the next lowest refresh rate of 120hz (both of which I haven't tried)
 
I've tried updating the firmware but 1007 seems to be the latest. The Samsung website shows a 1503.8 but it won't update. 
 
Does anyone else have a solution for this? 
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Monitors and Memory

Hello! Thank you for reaching out! I see how this can be frustrating with your new monitor having these issues. I would recommend tor try running it with HDR off and/or a lower refresh rate to see if this still occurs. As if it does still occur this could be a GPU-related issue. If it stops occurring it may be an issue with the monitor. And if that's the case this will require service. As you did just recently purchase the monitor I would recommend getting an exchange. But if you wish to proceed with service please either reach out to any moderator, or please call in directly at 1 (800) 726-7864

 

 

 

View solution in context

1 Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Monitors and Memory

Hello! Thank you for reaching out! I see how this can be frustrating with your new monitor having these issues. I would recommend tor try running it with HDR off and/or a lower refresh rate to see if this still occurs. As if it does still occur this could be a GPU-related issue. If it stops occurring it may be an issue with the monitor. And if that's the case this will require service. As you did just recently purchase the monitor I would recommend getting an exchange. But if you wish to proceed with service please either reach out to any moderator, or please call in directly at 1 (800) 726-7864