JUMP TO SOLUTION Solved

Original topic:

Rotate to landscape mode is not working

(Topic created on: 10/29/20 2:54 PM)
userZdKumZH9eY
Asteroid
Options
Other Mobile Devices

Rotate to landscape mode is enabled on my A51.   It was working and now it is not.  Maybe, it stopped working after the phone I was updated to version 10 - I'm not sure.

 

I did try powering on and off. 

 

Does anyone have any settings I need to check as possibly something I enabled which is preventing the smart phone from going into landscape mode.

 

Thanks in advance. 

 

 

1 Solution


Accepted Solutions
Solution
userZdKumZH9eY
Asteroid
Options
Other Mobile Devices

Thank you so much for your reply.  I just found the solution.  It was due to "user error".  I had "locked" the screen and that seeme d to be preventing the view from chagning from portrait to landscape and vice versa.   

View solution in context

4 Replies
userZdKumZH9eY
Asteroid
Options
Other Mobile Devices

Oops, I meant I am on version 11 now. 

SamsungJace
Community Manager
Community Manager
Options
Other Mobile Devices

Can you provide the baseband version running on your device? This can usually be found in the settings under About Device > Software Information. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Solution
userZdKumZH9eY
Asteroid
Options
Other Mobile Devices

Thank you so much for your reply.  I just found the solution.  It was due to "user error".  I had "locked" the screen and that seeme d to be preventing the view from chagning from portrait to landscape and vice versa.   

View solution in context

SamsungJace
Community Manager
Community Manager
Options
Other Mobile Devices

Gotcha, glad to hear you were able to sort it out! Let me know if you have further concerns. ^_^


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.