cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Update made my keyboard go up

JUMP TO SOLUTION

I I updated my Samsung Galaxy j6 recently, but the new update has a misfortune that I was unable to disable. The new update implemented a button just below the keyboard, to simply download it, but this made the position of the keyboard go up, so the position of the keyboard in relation to the screen is different, how I use the gesture navigation bar I got used to the keyboard touching the bottom of the screen, and this has made me a little uncomfortable, because I had gotten used to typing without even looking at the screen, does anyone know to inform me if it is possible to disable such modification, or return the previous update? thank you for your attention.The keyboard position has risen due to the black band below the monthThe keyboard position has risen due to the black band below the month

 

1 SOLUTION

Accepted Solutions
Highlighted
Samsung Care Ambassador

Re: Update made my keyboard go up

JUMP TO SOLUTION

Try this, go to Settings -> Display -> Navigation bar and disable the option "Show button to hide keyboard". 

View solution in original post

Reply
Loading...
3 REPLIES 3
Highlighted
Samsung Care Ambassador

Re: Update made my keyboard go up

JUMP TO SOLUTION

Try this:

  1. Go to Settings
  2. Click on Display
  3. Click on Navigation bar
  4. Disable the option "Show button to hide keyboard"
Reply
Loading...
Highlighted
Samsung Care Ambassador

Re: Update made my keyboard go up

JUMP TO SOLUTION

Try this, go to Settings -> Display -> Navigation bar and disable the option "Show button to hide keyboard". 

View solution in original post

Reply
Loading...
Highlighted
Constellation

Re: Update made my keyboard go up

JUMP TO SOLUTION

I hadn't seen this button, thank you very much for your help 


@LongHiker wrote:

Try this, go to Settings -> Display -> Navigation bar and disable the option "Show button to hide keyboard". 


 

Reply
Loading...