Original topic:

QN800B: Youtube "loses" ability to play 8K content

(Topic created: 04-30-2024 03:13 PM)
2163 Views
xela18954
Asteroid
Options
QLED and The Frame TVs

If I go to the YouTube app and attempt to play the 8K content, I won't even get a 4320p (8K) option, only 2160p (even though the video clip is 8k).

If I exit the YouTube app, restart/reboot the TV, delete a bunch of apps to free up some memory, and then go to the YouTube app and try to access the same 8k content, everything is streaming 8k (or 4320p). It may be a YouTube app issue, or perhaps something with Tizen OS.

Can someone try to verify if they are seeing the same thing?

 

19 Replies
JBTechfanatic
Black Hole
Options
QLED and The Frame TVs
This happens for one reason: the bandwidth from your router is not maintaining enough speed for 8K content. If you go to a direct source like a cable box, then go to support and run device care. It will close all the apps that might be running in the background and taking up some of your bandwidth. Do this beforehand, and you should be okay. Do that then open youtube. Then, of course, maximize your Wi-Fi when possible and connect to the 5GHz channel.
xela18954
Asteroid
Options
QLED and The Frame TVs

The TV is connected via an Ethernet (CAT6) cable directly to the 1 Gbe gateway. 

0 Likes
Reply
JBTechfanatic
Black Hole
Options
QLED and The Frame TVs
OK, then just use the steps device care
0 Likes
Reply
xela18954
Asteroid
Options
QLED and The Frame TVs

Clearing the memory through the device care is a temporary fix. After a while the YouTube app loses ability to playback the 4320p videos. 

 

Can you try to replicate the issue? 

0 Likes
Reply
JBTechfanatic
Black Hole
Options
QLED and The Frame TVs