JUMP TO SOLUTION Solved

Original topic:

QN85B Samsung Neo QLED settings "missing"

(Topic created: 01-27-2023 04:49 AM)
5648 Views
Speed3
Asteroid
Options
QLED and The Frame TVs

My QN85B Samsung Neo QLED is a 2022 model.
The User Manual says this: under Menu Settings > All Settings > Picture > Picture Mode when I go there I should see these choices: Dynamic/Standard/Movie/Filmmaker Mode.


However, on my Samsung when I go there I get only two choices: Optimized & Eye Comfort.
Does anyone get this/have this problem? Any solution?

Many thanks, as I have searched and searched and searched and been unable to find a solution.

My ultimate goal is to solve the problem that when streaming programs over my Apple TV, the dark scenes are so dare they are almost unwatchable.

1 Solution


Accepted Solutions
Solution
ZeeAg
Cosmic Ray
Options
QLED and The Frame TVs
Turn off the intellegent mode and you will see those options

View solution in context

8 Replies
Ashhcornn
Constellation
Options
QLED and The Frame TVs
.......I'm literally blown away rn
0 Likes
Reply
Solution
ZeeAg
Cosmic Ray
Options
QLED and The Frame TVs
Turn off the intellegent mode and you will see those options
Speed3
Asteroid
Options
QLED and The Frame TVs

Thanks for taking the time to respond; your answer was perfect.

I shut off [Intelligent Mode] and I get all the different choices for [Picture Mode].

What I am ultimately trying to do is to improve our experience watching dark scenes on programs.  For instance on Amazon Prime Video, watching [The English] there is a dark, candle-lit scene in Episode 1 at about the 30-minute mark and on my Samsung it is so dark as to be unwatchable.

If you have any suggestions as to how to improve viewing very dark scenes, I'd love to learn of them,

Again, my thanks for taking the time to respond.

ZeeAg
Cosmic Ray
Options
QLED and The Frame TVs
You might need to check the eco settings. Turn them all off. They are going to lower ur screen brightness. I usually use Standard or Dynamic, increase the brightness and then make sure no dimming or eco mode enabled. These can be found in settings under general or support.
Speed3
Asteroid
Options
QLED and The Frame TVs

I had found that solution elsewhere and have already turned them off.  It did not seem to  help very much.

 

0 Likes
Reply
ZeeAg
Cosmic Ray
Options
QLED and The Frame TVs
I will re check on my TV today and If I found the solution, will let you know. but I know what you are talking about as I faced it on my older Samsung TV UN8000. I used to switch between modes in mid of dark scene to get ride of it. And i noriced that Standrad mode has better brightness at these moments
Speed3
Asteroid
Options
QLED and The Frame TVs

Thanks so much; will be interested to see what you may come up with.

Complicating this somewhat is the fact that the Samsung is connected to an Apple TV, latest model, which has its own settings for video also.

0 Likes
Reply
ZeeAg
Cosmic Ray
Options
QLED and The Frame TVs
Dimming is something from the TV, but i never really used Apple TV so i cant say 100% its Apple tv box or the tv