Original topic:

Frame stuck "Searching for devices..." in Art Mode

(Topic created: 10-18-2023 03:25 PM)
1484 Views
Angiepants
Astronaut
Options
QLED and The Frame

I was troubleshooting a YouTube casting issue when I was prompted to hit both the "back arrow" and the "play/pause" buttons at the same time. I have never tried this before. 

My Frame has been stuck on "Searching for devices..." in Art Mode ever since. I unplugged it for a bit, but it didn't help. I tried the same buttons and got "Please try again by pressing the buttons for device pairing" with an illustration to push the same buttons. 

Tried the Smarthings app, but honestly that has never worked because it can't find my Frame, it always says The Frame is offline. I have troubleshooted that many times, same Wifi, everything is good to go but it won't connect.

Can I hard reset my Frame some other way? I have a thumb drive USB, is there a firmware update I can try?

Help.

 

4 Replies
alexandernilsson82
Astronaut
Options
QLED and The Frame

I have the same problem. does anyone have a solution? 

0 Likes
pdenson
Constellation
Options
QLED and The Frame

Same problem on my 65" frame now too. Can't find a solution.

0 Likes
Lindsey759
Astronaut
Options
QLED and The Frame

Same problem.  Maybe someone for Samsung should actually chime in and fix the problem.

 

0 Likes
Daisy33
Astronaut
Options
QLED and The Frame

Anyone find a solution for this issue? Just happened to me and now the TV is basically useless. 

0 Likes