JUMP TO SOLUTION Solved

Original topic:

No Longer Seamlessly Displaying Art Mode with Apple TV 4K

(Topic created: 07-14-2023 06:28 AM)
47634 Views
david_weinberg
Cosmic Ray
Options
QLED and The Frame

In the last few weeks, Samsung updated the OS to the Frame TV and a function that I regularly used is no longer available. I'm writing in hope that someone can suggest a workaround (or if Samsung engineers read this, to bring the function back).

I have an Apple TV 4K media streamer for my Frame 55" 2022 TV. I'm assuming that other media streamers such as Chromecast, Roku, etc. would have a similar behavior that I am getting now post-OS update.
 
Prior to the update, I would be watching TV using the Apple TV 4K steamer, conclude for the evening, power off the streamer with the Siri remote, and the Frame would instantly go into the Art Mode and display artwork for 30 minutes (my settings) before the Frame would go to sleep. Post upgrade, I power off the streamer (Apple tells me the streamer goes to sleep, not powering off), but instead of the Frame displaying artwork, it is searching for a media source:
IMG_1823.jpg
My only recourse now is to use the Samsung remote and manually navigate to the Art Mode and select the artwork, a multi-step process.
 
Is anyone else who is using a streamer experiencing this, and do you have a workaround?
 
Thanks,
David

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
QLED and The Frame

*UPDATE*

Hello, Everyone!


Please try the following: 
- Delete the Frame TV from the Smart Things app
- Update your firmware to the latest version - Once the update is completed, add the frame TV back to the smart things application.

 

If you don’t have your frame set up with the Smart Things app, please just make sure that your software is completely up to date, then we recommend a factory reset. (Please note if your television is calibrated, the settings may be lost during this step.) https://www.samsung.com/us/support/answer/ANS00077524/
 
If the symptoms persist after the above steps,  it may be the external source that you have connected that is causing the symptoms to appear. We recommend, that you please try turning off the CEC & Anynet+ options.

 

Press the Menu button and navigate to Settings, followed by System. Select HDMI-CEC and set Device Auto Power, Device Power, and TV Auto Power to Off. Also, there may be options to do this in the device itself. Like with the PS5, you would do this: Turn on your PS5, then select the Settings cog from the top-right corner. From there, go to Settings > System > HDMI.

 

 

If the symptoms persist after turning off these options, the last and final step would be to purchase a CEC Blocker adapter. You can purchase these third-party devices from any electronics store such as Best Buy, Amazon, etc. This adapter will prevent and cut off the CEC options securely.

 

From there the symptoms should be resolved, if you’re still having issues after this however we recommend having a repair set up with your local repair service center, you can set that up here: http://www.samsung.com/us/support/service

View solution in context

246 Replies
braina
Astronaut
Options
QLED and The Frame
WOW
userNbzHhjAe7v
Asteroid
Options
QLED and The Frame

I have the exact same problems as you. Samsung support has been awful and is not doing anything to help. Each representative just says it’s a device issue on my end. Obviously that is not the case, as the forum is filled with people with the exact same issues all after the Samsung updated firmware

Slapppy
Galaxy
Options
QLED and The Frame

I’ve tried everything. It won’t stop doing this stupid thing.

david_weinberg
Cosmic Ray
Options
QLED and The Frame

I just spent the last hour plus with Russel, a really helpful Samsung tech who developed a workaround.  I ran a few tests and now when I power down Apple TV 4K, the Frame TV goes instantly to Art Mode (just like it should 🙂)

Russel will post the workaround in this thread soon.

Slapppy
Galaxy
Options
QLED and The Frame

Does it stay in Art Mode after the workaround? The other problem is that it leaves Art Mode and has the "Check Device Power" on the screen forever until you see it and fix it.

Members_oMjMCoX
Asteroid
Options
QLED and The Frame

I tried this and it only works ONCE, then shows message "ANTENNA CABLE DISCONNECTED".

Russel-
Constellation
Options
QLED and The Frame

First is you need to change the setting in your connected device to power on/off your tv. it's the CEC setting you can see on the remote setting of your connected device(cable box, apple tv, roku, etc..).

Second is to turn off the start screen option Smart hub in the Samsung tv setting(general and privacy).

Third is you need to Power cycle both devices.

After that I believe your art mode should appear every time you turn off the connected device.

If you are having trouble without the connected device you should follow this step

https://www.samsung.com/us/support/answer/ANS00076727/

Slapppy
Galaxy
Options
QLED and The Frame

Did what you posted. After the TV in art mode went to sleep and turned on again with motion it did not go back into art mode. Instead it started playing the lifetime whatever channel on the TV. 

The problem is ART mode keeps stopping on its own after sleep and when it use and switchers to either an active HDMI connection or the TV mode when there is no attached device on HDMI. This does not fix this issue.

The sleep ATV and switches to ART MODE works. It’s half a fix. ART mode is broken.

david_weinberg
Cosmic Ray
Options
QLED and The Frame

I messaged Russel, the Samsung tech, asking him to reply to this thread (UPDATE: I see that he did reply above) I attempted to recreate what we did earlier today, but couldn’t recall all the steps (we did a lot over the course of one hour). I think it involved these screenshots, but there could have been others. Note that the first two are of the Samsung interface, and the third is Apple:

IMG_1832.jpg

IMG_1833.jpg

IMG_1834.jpg

Now, when I power down Apple TV 4K, the Frame immediately goes into Art Mode. One limiting factor I recall is that we only use Apple TV 4K in my home, and not the Samsung TV Plus which was the default. Russel assisted in limiting that, or making Apple TV 4K the default.

Sorry I have only scattered info here. Hopefully we’ll here from Russel who can set the record straight.

David

0 Likes
Reply