JUMP TO SOLUTION Solved

Original topic:

Tablet always goes on sleep mode

(Topic created: 10-31-2021 04:41 AM)
7784 Views
userJOOclMBbmn
Constellation
Options
Tablets

Hello everyone,

I'm quite bother by a problem since a week. My tablet Samsung Galaxy S6 lite always goes on sleep mode even when I'm writing on it.

I put the time before the screen off to the max ( 30 min). I read on the internet that it may be linked to the smart stay but I don t find it. What I have is: advanced parameters --> movement --> let screen on when looking at the screen.

It s not like it happened only a few times. It happens very often 😞

(the tablet is brand new)

I thank you in advance if you have an idea on how to solve this problem!

2 Replies
Solution
MsBri1
Neutron Star
Options
Tablets

Hello, I would recommend to test run the tablet in safe mode for a bit to see if the sleep mode issue continues there, if it does it will require service and we can proceed in a private message here https://bit.ly/3p4UuiW to proceed. If the issue does not continue then I would advise resetting the device and trying again. I have included the article here for further assistance with properly accessing safe mode- https://www.samsung.com/us/support/answer/ANS00062983/. I apologize for the issue and please let us know if any further assistance is needed. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Anonymous
Not applicable
Options
Tablets
Honestly it sounds like it might be a glitch you have three options at this point Option 1 play around with the settings see if you can't figure it out option to factory data reset make sure you back everything up to another device or to the cloud first option three if it's brand new and still within the return. Return it and get a replacement it's most likely defective at that point
0 Likes
Reply