JUMP TO SOLUTION Solved

Original topic:

Gmail pop-up notifications not working

(Topic created: 08-15-2023 12:08 AM)
6757 Views
kenstersam
Cosmic Ray
Options
Fold & Flip Phones
Hello everyone. 
I just got the z fold 5 and I noticed when I get my gmail there is no pop-up. 
I have made sure all options are ON in the settings .
Can anyone help ?.
Thank you

1 Solution


Accepted Solutions
Solution
bill-e
Epic Samsung Care Ambassador
Options
Fold & Flip Phones

I own a Fold 5 and don't use GMail but I set it up just for you 😉 

In Notification->Apps->Gmail->Notification Categories->Long press on Mail for each email account and  in that menu, Allow Notifications and Show as Popup. 

Doing that my Gmail showed a popup, which can be either Brief or Detailed under Settings->Notifications->Notification Popup Style

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor, NEO 55" QN90D TV

View solution in context

15 Replies
Mark7com
Halo
Options
Fold & Flip Phones
Is sync icon on?
0 Likes
Reply
kenstersam
Cosmic Ray
Options
Fold & Flip Phones
Hi
Thank you so much for your reply.
Where would that be and how is that related to the notifications pop-ups?
0 Likes
Reply
Mark7com
Halo
Options
Fold & Flip Phones
It's job is to send you notifications from apps without opening them, but it use battery, to find it pull the menu down and turned on .
0 Likes
Reply
Mark7com
Halo
Options
Fold & Flip Phones
Here it is Screenshot_20230815_032745_Samsung Members.jpg
0 Likes
Reply
kenstersam
Cosmic Ray
Options
Fold & Flip Phones
Hello Mark
I just checked and it's on
0 Likes
Reply
kenstersam
Cosmic Ray
Options
Fold & Flip Phones
The notifications come even though they're late but there is no pop-up. Just the gmail icon on top
0 Likes
Reply
kenstersam
Cosmic Ray
Options
Fold & Flip Phones
Unfortunately now it's not even vibrating when an email comes in. .
There is only a Gmail Icon that appears on the status bar.
0 Likes
Reply
bill-e
Epic Samsung Care Ambassador
Options
Fold & Flip Phones

Check Settings->Apps->Gmail->Notifications=ON. Long press on NotificationsAlerts=Allow Sound and Vibe. Long press on Notification Categories.  Make sure that Allow Notifications and Mail is on for each email account.  If you want Pop Up, again under Mail for each account, toggle on Show as Popup. You can configure sound by long pressing on Mail and then Sound and picking the sound. 

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy Fold 5 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch6Classic 47mm(VZW), Galaxy Watch5Pro(VZW), M8 Smart Monitor, NEO 55" QN90D TV
0 Likes
Reply
kenstersam
Cosmic Ray
Options
Fold & Flip Phones
Thank you so much but it didn't work. My gmail is completely dead and will not vibrate on notifications at all.
0 Likes
Reply