JUMP TO SOLUTION Solved

Original topic:

Google voice and message app

(Topic created: 02-21-2020 08:12 AM)
userUTpqrvmBJ7
Asteroid
Options
Galaxy Note Phones

I have a Galaxy Note 10+ 5G device. I use Google Voice to separate my business calls from personal. Something changed in my settings where my Google Voice texts are showing up in my stock SMS text app too. I have searched the settings to no avail and even used the help app on the phone and cannot find a way to change this setting. Does anyone know how to do this? 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Have you looked in the Google Voice Settings? There should be an option there that allows you to forward the messages to a linked number. Look to see if this option is active.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply
1 Reply
Solution
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Have you looked in the Google Voice Settings? There should be an option there that allows you to forward the messages to a linked number. Look to see if this option is active.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply