JUMP TO SOLUTION Solved

Original topic:

Secure wifi keeps coming back

(Topic created: 07-11-2020 07:06 AM)
Dzid
Constellation
Options
Galaxy Note Phones

After turning off hotspot when arriving at home, the Secure WiFi turns on every time even though my home wifi is added to trusted networks.

(Not sure if that's relevant but my hotspot has the same SSID as my home network).

2 Replies
Solution
DragonSoull
Astronaut
Options
Galaxy Note Phones
I had this same problem. I fixed it by doing the following: Turn off secure WiFi, renamed my Hotspot, restart phone. and then turn back on secure wifi. also be sure to remove your home net work as a trusted network. next time you connect re add it. make sure that the home net work and Hotspot have different ssid
0 Likes
Reply
SamsungQue
Honored Contributor
Options
Galaxy Note Phones

An Accepted Solution has been marked and provided for this thread. The thread will now be locked for further replies. in hopes to keep the integrity of the thread from steering in a non-technical manner. If you have a separate concern, feel free to post again or send one of our moderators a private message with more details. Please note duplicate posts on similar subjects starting 2/1/21, will be removed to keep our community organized and make it easier for our users to find resolutions and needed content. Remember that if you do make a post, please include as many details about your symptoms as possible. Also, make sure that your title is a good summary of the overall situation that's occurring with your product. Thank you for being part of the community!

0 Likes
Reply