Original topic:

Auto rotate not in settings?

(Topic created: 09-18-2022 07:01 AM)
userfGzJ9rICB4
Asteroid
Options
Galaxy S Phones

Why doesn't the Auto Rotate option show up under my settings on my Samsung Galaxy 9s?

 

 
0 Likes
Reply
3 Replies
user751201tmO21
Honored Contributor
Options
Galaxy S Phones
Home Screen settings
... check screenshot
.Screenshot_20220918-090003_One UI Home_1000000009_1663509632.jpg
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S Phones

@userfGzJ9rICB4 Try this:

  1. Swipe down twice to open the Quick Panel.
  2. Look for this icon and click it. Screenshot_20220323-072731_One UI Home.jpg

     

  3. Auto rotate will be enabled and the icon will turn into this. Screenshot_20220323-072711_One UI Home.jpg

     

userfGzJ9rICB4
Asteroid
Options
Galaxy S Phones
Thank you. I see it now.
0 Likes
Reply