JUMP TO SOLUTION Solved

Original topic:

Galaxy S9+ software running like it's in slow motion, literally

(Topic created: 11-11-2021 12:14 PM)
4595 Views
userFBmCcntODn
Asteroid
Options
Galaxy S Phones

My phone, my apps, my notifications, my quick panel, all of it still works, and it's not freezing or lagging at all, and it does exactly what it's supposed to do with no lag, but it's as if it's running at 0.25x speed. I haven't even begun to find out the issue with my phone because I can't find any similar cases on google, but as of writing this, my brother with a Galaxy S10E, and I, with my Galaxy S9+ are having the exact same issue, but my other brother with a Galaxy S9 is having no issues. I've already restarted and powered my phone on and off multiple times. I tried running a graphics test in the boot settings, and even wiped cache partitions. I opened the phone in safe mode, I closed all my apps, I closed background apps, I cleared space for the ram, I put power saving mode on and off, none of it has worked.

Here's a screen recording of my phone in real-time.

This gif is not slowed down, this is how my phone is operating in real time.This gif is not slowed down, this is how my phone is operating in real time.

What do I do to fix this?

0 Likes
Reply
16 Replies
DanG92263
Honored Contributor
Options
Galaxy S Phones
Have you tried backing up all your data and resetting the phone to factory settings?
userFBmCcntODn
Asteroid
Options
Galaxy S Phones

I didn't. Luckily that wasn't needed. The user TheGalaxy's solution worked perfectly! Thank you for your help!

 

0 Likes
Reply
thefon
Astronaut
Options
Galaxy S Phones
I'm having same problems
0 Likes
Reply
ethand22
Astronaut
Options
Galaxy S Phones
Yea that's definitely not healthy for a phone I would honestly check your warranty with samsung and see if you can refund it and just get another phone if none of that has worked at all that might sadly be the best course of action as I have a samsung galaxy s8 active and works like its brand new and almost never lags at all even when I'm typing stupidly fast
userFBmCcntODn
Asteroid
Options
Galaxy S Phones

Luckily that wasn't needed. The user TheGalaxy's solution worked perfectly! Thank you for your help!

0 Likes
Reply
Solution
Anonymous
Not applicable
Options
Galaxy S Phones
Settings
Developer option
Put animation in x1.0
userFBmCcntODn
Asteroid
Options
Galaxy S Phones

Thank you! This worked! Also, for anyone else that may be looking at this in the future, it's Developer options* not portion

Anonymous
Not applicable
Options
Galaxy S Phones
😆
0 Likes
Reply
SamsungJam
Community Manager
Community Manager
Options
Galaxy S Phones

Thank you for sharing!  


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply