JUMP TO SOLUTION Solved

Original topic:

Galaxy s10 Navigation gestures keyboard bug

(Topic created: 03-14-2019 02:12 PM)
user4930mP9LqC
Asteroid
Options
Galaxy S Phones
I am using the navigation gestures instead of buttons. When the keyboard is on, there is an empty space below the keyboard, as if there were navigation buttons https://pasteboard.co/ac2d028f-0237-42a5-aed3-998d4a8d875f

1 Solution


Accepted Solutions
Solution
Samsung_Stephanie
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Your second link for swiftkey is broken but I see what you mean. I think it's a limitation of the stock keyboard. With the newer models like the Note 9 and S10s they instituted software to make one-handed use easier. I think that's what is happening here is that because of the software, it makes this huge gap at the bottom. If it's fixed through a 3rd party keyboard I honestly recommend using one and I'll put in a feature request for the stock keyboard. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

13 Replies
user4930mP9LqC
Asteroid
Options
Galaxy S Phones
Proper screenshot link - https://pasteboard.co/I5r0o6R.png Couldn't edit the post
0 Likes
Reply
SamsungTam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Thank you for providing an image for this concern. Are you able to change the settings for the Keyboard to remove this? You can find more information on changing the Navigation bar here.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply
user4930mP9LqC
Asteroid
Options
Galaxy S Phones
If i switch gestures navigation to navigation buttons, there is problem. Seems like a bug that needs to be fixed 😉
0 Likes
Reply
SamsungTam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Can you provide me the IMEI number by sending us a private message to the link? Thank you!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply
user4930mP9LqC
Asteroid
Options
Galaxy S Phones
IMEI Sent 🙂
0 Likes
Reply
Samsung_Stephanie
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Thanks, have you tried changing the keyboard size while the keyboard is up? To do so, you press the three dots pictured and the menu pops up, the when you click on modes, the key board sizing button appears. 

 

 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
VerbumVeritum
Samsung Care Ambassador
Options
Galaxy S Phones

@user4930mP9LqC  does this happened if you download a 3rd party keyboard like Gboard? 

0 Likes
Reply
user4930mP9LqC
Asteroid
Options
Galaxy S Phones

@VerbumVeritum 

 

No, when using swiftkey the issue does not appear 

 

standard keyboard: https://pasteboard.co/I5yloTq.jpg

swiftkey: https://pasteboard.co/I5ymzJc.jpg 

 

As you can see in the standard one there is the gap at the bottom (after adjusting keyboard size it became smaller, but is still there) 

0 Likes
Reply
VerbumVeritum
Samsung Care Ambassador
Options
Galaxy S Phones

@user4930mP9LqC  honestly I think this may be slightly intended. It is the same for me, I just don't use the Samsung keyboard so I never really noticed it. It seems it may be there so you don't accidentally swipe letters or symbols when using gesture navigation.