JUMP TO SOLUTION Solved

Original topic:

S20 Ultra Android 12: Box appearing only on Home Screen, how can it be removed?

(Topic created: 01-28-2022 04:16 AM)
1457 Views
userUrhZGbPhtq
Constellation
Options
Galaxy S Phones

Screenshot_20220128-200045_One UI Home.jpg

 Im using s20 ultra after android 12 update this thing come up may i know what is this? can i turn off it?cause it blocked my spacebar when i typing, but it only show up in home screen but disappear when open any app. someone help please and thanks

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Options
Galaxy S Phones
Samsung Pay app, go to Settings (left hand corner), disable Quick Access for Home Screen.Screenshot_20220128-111829_Samsung Pay_54336_1643390309.jpgScreenshot_20220128-112026_Samsung Pay_54337_1643390426.jpg

View solution in context

5 Replies
user365170tdJ15
Honored Contributor
Options
Galaxy S Phones
Appears to possibly be a Widget, though I'm not certain.

What happens when you long press on it - does a menu pop up with options?
0 Likes
Reply
userEjsnQbg6zi
Asteroid
Options
Galaxy S Phones
It looks like the Samsung Wallet or Samsung Pay shortcut. It may be active by accident. The easiest fix is simply uninstalling the app. It's tricky removing the shortcut without uninstalling
Solution
Options
Galaxy S Phones
Samsung Pay app, go to Settings (left hand corner), disable Quick Access for Home Screen.Screenshot_20220128-111829_Samsung Pay_54336_1643390309.jpgScreenshot_20220128-112026_Samsung Pay_54337_1643390426.jpg
LePowNot
Constellation
Options
Galaxy S Phones
How to delete all-day birthday event that repeats yearly? Does not give a way to edit or remove. S7 Samsung
0 Likes
Reply
Options
Galaxy S Phones
Well on my s20. You'd go to the date of the birthday, press it. It'll take you to where you can edit or delete. Delete for all events for that day. See screenshots.Screenshot_20220128-112743_Calendar_54342_1643390863.jpgScreenshot_20220128-112825_Calendar_54344_1643390905.jpgScreenshot_20220128-112604_Calendar_54340_1643390764.jpg