JUMP TO SOLUTION Solved

Original topic:

Eye comfort shield turns on automatically at 10pm after last update

(Topic created: 12-17-2023 08:18 PM)
2867 Views
kikiiii
Asteroid
Options
Galaxy S21

Since the last update my phone automatically turned on the eye comfort shield at 10 pm, even though the option itself in the settings isn't toggled, and when I do toggle it, it doesn't change. 

these updates annoy me so much like don't fix it if it ain't broke smh now the emojis just look uglier

1 Solution


Accepted Solutions
Solution
kikiiii
Asteroid
Options
Galaxy S21
hey yeah I actually did find a solution, I downloaded the Smart Launcher app on the Play Store, it'll ask you some questions and for permissions I think but I denied most of them and it was fine, but once it takes you to that apps' version of your homescreen, tap on the "Smart Search" button and look up "night light"--you'll see a result pop up with the settings app icon next to it. click on that, and it will take you to the night light setting where it says "Use Night Light", toggle that so it is turned off. and what I did for extra measure is pressed on the "Schedule" option and pressed "None" so that it never turns on because sometimes it will have an automatic routine. hope this helps sorry im bad at explaining steps lol

View solution in context

10 Replies
Shannona122
Asteroid
Options
Galaxy S21

Any update this is really pissing me off. This stupid thing is **bleep**ing with my head and now I hate using my phone because of this. If they don't fix this samsung has lost a customer

Solution
kikiiii
Asteroid
Options
Galaxy S21
hey yeah I actually did find a solution, I downloaded the Smart Launcher app on the Play Store, it'll ask you some questions and for permissions I think but I denied most of them and it was fine, but once it takes you to that apps' version of your homescreen, tap on the "Smart Search" button and look up "night light"--you'll see a result pop up with the settings app icon next to it. click on that, and it will take you to the night light setting where it says "Use Night Light", toggle that so it is turned off. and what I did for extra measure is pressed on the "Schedule" option and pressed "None" so that it never turns on because sometimes it will have an automatic routine. hope this helps sorry im bad at explaining steps lol
Shannona122
Asteroid
Options
Galaxy S21

I might have tried this had I not seen the exact thing on another post I red with a different app suggestion. Sounds like trap.

0 Likes
Reply
kikiiii
Asteroid
Options
Galaxy S21
i mean i thought it was too honestly and I get it, downloading extra apps to solve problems sounds sketchy asf but that's just how i fixed the issue, i could show you the google results i got this off of if that will ease your suspicion??
0 Likes
Reply
kikiiii
Asteroid
Options
Galaxy S21
matter of fact I did see another post with a different app but the app that showed up for me in the Play Store was called "Smart Launcher"
Options
Galaxy S21
Worked for me. Downloaded smart launcher, denied everything, then it wants you to pay for it, hit the back button, minimized it, went to search, night light, hit go, then the toggle switch came up, I toggled it off
0 Likes
Reply
kikiiii
Asteroid
Options
Galaxy S21
or screenshots of the app and option itself idk if you don't want to believe me that's up to you, then again I'm not sure if you can tell by the way i type but do i really seem like someone trying to set up traps? lmao
Shannona122
Asteroid
Options
Galaxy S21

So I was desperate and tried it and it worked!! Thank you so much!!

Shannona122
Asteroid
Options
Galaxy S21

Anyone else having the same issue ... definitely not a trap and it ACTUALLY fixes the problem!