Original topic:

Incoming calls on vibrate and silent mode is turned off

(Topic created: 10-26-2021 12:56 PM)
2442 Views
JACon55
Constellation
Options
Galaxy S21

Phone will only vibrate for incoming calls.   Silent mode is turned off 

2 Replies
Solution
Je655
Red Giant
Options
Galaxy S21
Device settings>sound and vibration, under sound mode do you have "sound" selected. In the same menu select volume, what is your ringtone volume set at?
SamsungJam
Community Manager
Community Manager
Options
Galaxy S21

Thank you for sharing!  


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.