JUMP TO SOLUTION Solved

Original topic:

Google Assistance Sign-in pop up

(Topic created: 09-16-2023 11:28 AM)
4179 Views
AdvanTech
Cosmic Ray
Options
Galaxy S22
Google Assistant sign in pop up keeps showing up on my screen. How to turn that off.

Need recommendations.

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hey there! I can absolutely understand a continuous pop-up being annoying! Here are the steps to disable your Google Assistant.

 

Open the Google App on your phone.
Tap on your profile picture in the top right corner.
In the following dropdown menu, select Settings.
Scroll down to reach the Settings section.
Select General.
Tap on Google Assistant and toggle to disable it.

 

 

View solution in context

8 Replies
AidenSov
Asteroid
Options
Galaxy S22
Screenshot please?
0 Likes
Reply
AdvanTech
Cosmic Ray
Options
Galaxy S22
Does not have one at this time.
0 Likes
Reply
AdvanTech
Cosmic Ray
Options
Galaxy S22
Here it is.Screenshot_20230916_113511_Google.jpg
AdvanTech
Cosmic Ray
Options
Galaxy S22
No, I did not sign-in to my Google Assistant and I don't want to.
0 Likes
Reply
AdvanTech
Cosmic Ray
Options
Galaxy S22
I would like to turn it off and it is not working.
AdvanTech
Cosmic Ray
Options
Galaxy S22
I have been trying to find the app but could not.
0 Likes
Reply
AdvanTech
Cosmic Ray
Options
Galaxy S22
It is there but it is getting me back to this signin page and it is annoying now
0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Hey there! I can absolutely understand a continuous pop-up being annoying! Here are the steps to disable your Google Assistant.

 

Open the Google App on your phone.
Tap on your profile picture in the top right corner.
In the following dropdown menu, select Settings.
Scroll down to reach the Settings section.
Select General.
Tap on Google Assistant and toggle to disable it.