JUMP TO SOLUTION Solved

Original topic:

Incoming call drop with Wi-Fi connected

(Topic created: 01-13-2023 10:43 AM)
1542 Views
user0pG9DcMRHW
Astronaut
Options
Galaxy S22

When a phone call come in while connected to wifi, the phone will ring but as soon as answer the call, the call will drop and indicate as a missed call. Why is it doing it? Have to disable WiFi to make or receive a phone call.

 

 

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Welcome to the community! I understand your concerns with the Wi-Fi calling feature and I will be more than happy to take a look into this with you. 

 

Please note that the Wi-Fi calling feature may not be available on all carriers or devices. 

There are a few things to check on if this feature is not working properly for you. 

To get Wi-Fi calling to work, ensure you are connected to a Wi-Fi network. A strong connection is necessary to use this feature. Swipe down from the top of the screen to open Quick settings panel and then check the Wi-Fi icon to see if you're connected to a Wi-Fi network. 

 

Additionally, your SIM card must be inserted to use Wi-Fi Calling, and your address should be updated in case of emergencies. You can also check if your phone’s operating system supports the feature.

If these steps do not resolve the issue or allow access to the feature, contact your carrier for further assistance.

View solution in context

0 Likes
Reply
5 Replies
Charkatak
Honored Contributor
Options
Galaxy S22
Do you have Wi-Fi calling enabled? I don't thing just having Wi-Fi turned on messes up your phone calls.

0 Likes
Reply
user0pG9DcMRHW
Astronaut
Options
Galaxy S22
Yes I had wifi calling enable.
0 Likes
Reply
IHateApple
Astronaut
Options
Galaxy S22
I have the same problem, now. It just started in the last week or so.
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S22

Welcome to the community! I understand your concerns with the Wi-Fi calling feature and I will be more than happy to take a look into this with you. 

 

Please note that the Wi-Fi calling feature may not be available on all carriers or devices. 

There are a few things to check on if this feature is not working properly for you. 

To get Wi-Fi calling to work, ensure you are connected to a Wi-Fi network. A strong connection is necessary to use this feature. Swipe down from the top of the screen to open Quick settings panel and then check the Wi-Fi icon to see if you're connected to a Wi-Fi network. 

 

Additionally, your SIM card must be inserted to use Wi-Fi Calling, and your address should be updated in case of emergencies. You can also check if your phone’s operating system supports the feature.

If these steps do not resolve the issue or allow access to the feature, contact your carrier for further assistance.

0 Likes
Reply
Galaxy21Gary
Astronaut
Options
Galaxy S22

I have the same problem as of a couple of weeks ago with both incoming and outgoing calls with my s21. I can turn off wifi and calls can be made and received normally. As soon as I connect to wifi, it hangs up as soon as the call is connected. It is the same on any wifi network.

It seemed to happen not long after the last system update at the end of Jan 2023.

 

Can it be a sim card if still able to connect via cell data?

 

 
0 Likes
Reply