Original topic:

Chat assist not automatically translating received messages in Google Messages

(Topic created: 04-12-2024 02:22 PM)
323 Views
LostPuppy
Constellation
Options
Galaxy S23

I've tried both the Samsung Keyboard and my Microsoft SwiftKey keyboard and cannot figure out how to get the received text messages to translate from (Vietnamese) to English AUTOMATICALLY in the texting app.  I am having to copy and paste and then translate all received messages. 

0 Likes
4 Replies
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S23

@LostPuppy Have you enabled phone settings -> Advanced intelligence ->Writing assist -> Chat translation?

Then in the messaging app clicked the AI icon in the keyboard toolbar, and then selected Chat translation?

Video showing the steps -> https://www.youtube.com/watch?v=qIv3PL9bQX4&t=23s

LostPuppy
Constellation
Options
Galaxy S23

@LongHiker     At 1:04 in the video, this does not automatically translate for me.  Example:  I received a text (Google messages on Android S23U) and there is not tranlated text.  I have to click in the "reply" field, select the AI Stars button, Chat translation, and then I get this screen: Screenshot_20240413_155446_Messages.jpg      

 

When I try to change the "Auto detect" to Viet, it won't change.  See here:  Screenshot_20240413_155620_Messages.jpg

 

So what I have to do it to open the this window using the "recirculating A symbol" and copy/past the Vietnamese words into that field right above the "recirculating A Symbol" and let it translate in that field.  It then tries to paste that translation back up in the "reply" field of the messaging app. 

 

0 Likes
JazzyPhil
Asteroid
Options
Galaxy S23

Same issue here. 

0 Likes
JazzyPhil
Asteroid
Options
Galaxy S23
On the translation options, make it From: (Vietnamese) To: English, for chat on messenger.
0 Likes