JUMP TO SOLUTION Solved

Original topic:

Galaxy S23 Ultra comes out of Do Not Disturb at random times between set time

(Topic created: 11-12-2023 01:14 PM)
928 Views
viralraval
Astronaut
Options
Galaxy S23

I've sleep time set in my S23 ultra from 9:30 PM to 6 AM and during this time do not disturb is on. However, my phone comes out of do not disturb at random time between 4 to 6 every night. Due to this I start hearing notifications from apps, messages, emails, etc. resulting myself to turn on the do not disturb either using my Galaxy Watch 5 or using my Galaxy S23 Ultra. This is very annoying every night and I had no problem with my Galaxy S21 Ultra with the same sleep timings. 

 
Is anyone else facing the same issue? Can someone help me to resolve this? Any help would be greatly appreciated. Thank you.
13 Replies
bkelsise
Astronaut
Options
Galaxy S23
Dear viralraval,

I am sorry that this is happening to you . I know that it is not pleasant to wake up with your phone blowing up with messages. Do you mute your notifications or just put your phone on do not disturb?

Thank you,
Bkelise
viralraval
Astronaut
Options
Galaxy S23
In Sleep Mode I've selected it to go to Do Not Disturb. Which worked fine in my previous phone S21 Ultra, but S23 Ultra is giving me hard time.
0 Likes
Reply
Options
Galaxy S23
Try going to settings > apps> tap the three vertical dots and tap special access. Scroll through and find; do not disturb> tap open. You may have an app overriding. "Do not disturb settings."
viralraval
Astronaut
Options
Galaxy S23
Let me check.
Options
Galaxy S23
You may have to grant do not disturb permissions, too. Are you using sleep mode through the modes and routines app? I use it, but I allow calls and notifications from my favorite contacts.
Options
Galaxy S23
You can use Nice Catch and find the culprit. 🙃 You can also restrict app usage in sleep mode.
viralraval
Astronaut
Options
Galaxy S23
Let me do some findings to understand what is causing it.
viralraval
Astronaut
Options
Galaxy S23
Yesterday one of my friend told me to turn off the sleeping setting. This helped and no more waking up in the middle of the night to turn on the do not disturb. 1699920267457_1699920267452_0.jpg
0 Likes
Reply
Reficul1
Astronaut
Options
Galaxy S23
I too am curious about th9s issue. I don't have a problem, just curious.
0 Likes
Reply