JUMP TO SOLUTION Solved

Original topic:

Can't mute connected phone

(Topic created: 09-27-2019 09:50 PM)
12124 Views
userT9aMJUmjTy
Asteroid
Options
Galaxy Watch

So I upgraded from the galaxy active to the active 2 and I'm noticing that the annoying problem I've had in the past with other samsung gear devices where you get a notification and it goes to your phone first and then your watch. The active series 1 had an option to "mute connected phone" but it is no where to be found on the new watch settings. Any suggestions? If not please samsung fix this problem. Its extremely annoying and frustrating!

1 Solution


Accepted Solutions
Solution
userfo8M6FyqTX
Constellation
Options
Galaxy Watch

It is just a but UX of the app.

It is hidden here:Screenshot_20191002-082137_Watch Active2 Plugin.jpg

 

View solution in context

9 Replies
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Watch

On your phone, check in the "Galaxy Wearable" app -> Notifications. The "Mute connected phone" option should be there. 

0 Likes
Reply
userT9aMJUmjTy
Asteroid
Options
Galaxy Watch

 

@LongHiker if you look here the screen shot is my galaxy wearable app and its not there. Even if I click advanced notification settings it's no where to be found now. The other is a picture of my sons note in the wearable app. He still has the active series 1 and it shows on his but not on mine. There are way less settings on my wearable watch app now that I got the new watch ansni hate it. I switched from apple and I was so happy that the active series one has the option to mute the phone while your wearing the watch but the new watch doesnt have that option. They need to fix this problem asap or I will be returning the watch.Screenshot_20190927-214917_Watch Active2 Plugin.jpg

 

20190927_214910.jpg

 

0 Likes
Reply
Charkatak
Honored Contributor
Options
Galaxy Watch

@userT9aMJUmjTy wrote:

 

@LongHiker if you look here the screen shot is my galaxy wearable app and its not there. Even if I click advanced notification settings it's no where to be found now. The other is a picture of my sons note in the wearable app. He still has the active series 1 and it shows on his but not on mine. There are way less settings on my wearable watch app now that I got the new watch ansni hate it. I switched from apple and I was so happy that the active series one has the option to mute the phone while your wearing the watch but the new watch doesnt have that option. They need to fix this problem asap or I will be returning the watch.Screenshot_20190927-214917_Watch Active2 Plugin.jpg

 

20190927_214910.jpg

 


Which device do you have?


0 Likes
Reply
userT9aMJUmjTy
Asteroid
Options
Galaxy Watch

@userT9aMJUmjTy same phone as my son. The note 10+

0 Likes
Reply
Solution
userfo8M6FyqTX
Constellation
Options
Galaxy Watch

It is just a but UX of the app.

It is hidden here:Screenshot_20191002-082137_Watch Active2 Plugin.jpg

 

userT9aMJUmjTy
Asteroid
Options
Galaxy Watch

Thank you! It worked. That is the one complaint is that things are so complicated on this phone. That is dumb for them to move it so it's hidden basically 

KempsterX5
Asteroid
Options
Galaxy Watch

This only mutes notifications, does not stop phone from ringing

0 Likes
Reply
userBkrxx7evQA
Constellation
Options
Galaxy Watch

I set the phone ringtone to silent to solve that problem. Just used phone settings.

0 Likes
Reply
Rdking
Constellation
Options
Galaxy Watch
sound profile app in the Google play store works for me. It's cost $5.

Samsung does need to add the option in Galaxy Ware app to mute everything on the connected phone.
0 Likes
Reply