cancel
Showing results for 
Search instead for 
Did you mean: 
userT9aMJUmjTy
Asteroid

Can't mute connected phone

JUMP TO SOLUTION

So I upgraded from the galaxy active to the active 2 and I'm noticing that the annoying problem I've had in the past with other samsung gear devices where you get a notification and it goes to your phone first and then your watch. The active series 1 had an option to "mute connected phone" but it is no where to be found on the new watch settings. Any suggestions? If not please samsung fix this problem. Its extremely annoying and frustrating!

1 SOLUTION

Accepted Solutions
userfo8M6FyqTX
Constellation

Re: Can't mute connected phone

JUMP TO SOLUTION

It is just a but UX of the app.

It is hidden here:Screenshot_20191002-082137_Watch Active2 Plugin.jpg

 

View solution in original post

Reply
Loading...
7 REPLIES 7
Highlighted
Samsung Care Ambassador

Re: Can't mute connected phone

JUMP TO SOLUTION

On your phone, check in the "Galaxy Wearable" app -> Notifications. The "Mute connected phone" option should be there. 

Reply
Loading...
userT9aMJUmjTy
Asteroid

Re: Can't mute connected phone

JUMP TO SOLUTION

 

@LongHiker if you look here the screen shot is my galaxy wearable app and its not there. Even if I click advanced notification settings it's no where to be found now. The other is a picture of my sons note in the wearable app. He still has the active series 1 and it shows on his but not on mine. There are way less settings on my wearable watch app now that I got the new watch ansni hate it. I switched from apple and I was so happy that the active series one has the option to mute the phone while your wearing the watch but the new watch doesnt have that option. They need to fix this problem asap or I will be returning the watch.Screenshot_20190927-214917_Watch Active2 Plugin.jpg

 

20190927_214910.jpg

 

Reply
Loading...
Honored Contributor

Re: Can't mute connected phone

JUMP TO SOLUTION

@userT9aMJUmjTy wrote:

 

@LongHiker if you look here the screen shot is my galaxy wearable app and its not there. Even if I click advanced notification settings it's no where to be found now. The other is a picture of my sons note in the wearable app. He still has the active series 1 and it shows on his but not on mine. There are way less settings on my wearable watch app now that I got the new watch ansni hate it. I switched from apple and I was so happy that the active series one has the option to mute the phone while your wearing the watch but the new watch doesnt have that option. They need to fix this problem asap or I will be returning the watch.Screenshot_20190927-214917_Watch Active2 Plugin.jpg

 

20190927_214910.jpg

 


Which device do you have?


Reply
Loading...
userT9aMJUmjTy
Asteroid

Re: Can't mute connected phone

JUMP TO SOLUTION

@userT9aMJUmjTy same phone as my son. The note 10+

Reply
Loading...
userfo8M6FyqTX
Constellation

Re: Can't mute connected phone

JUMP TO SOLUTION

It is just a but UX of the app.

It is hidden here:Screenshot_20191002-082137_Watch Active2 Plugin.jpg

 

View solution in original post

Reply
Loading...
userT9aMJUmjTy
Asteroid

Re: Can't mute connected phone

JUMP TO SOLUTION

Thank you! It worked. That is the one complaint is that things are so complicated on this phone. That is dumb for them to move it so it's hidden basically 

Reply
Loading...
pabloman
Galaxy

Re: Can't mute connected phone

JUMP TO SOLUTION

Not only is that a terrible act, hiding that useful setting , but samsung tech support does not even know that it was moved. When I called and asked why it was removed, they only said "sorry for the inconvenience", instead of "oh silly man, we moved it , just so you would call and ask".

LUDICROUS! 

Reply
Loading...