JUMP TO SOLUTION Solved

Original topic:

Galaxy Watch 4Classic - Sleep Mode will not turn off since new modes!

(Topic created: 10-04-2023 02:52 AM)
4592 Views
Razorwindmo
Asteroid
Options
Galaxy Watch

Alright, I have the Galaxy Watch4 Classic. I am P.O. at the recent update to the Galaxy Wearable app.

I have the sleep mode set up and enabled. Samsung made the app from ease of use to a nightmare! The stupidity of Modes disabled the turnoff sleep mode on the watch face. I can tap "Turn Off Sleep Mode" when the watch screen is active 15 times and going but, IT WILL NOT TURN OFF! I now have to use the phone to turn sleep mode off manually.

1 Solution


Accepted Solutions
Solution
Razorwindmo
Asteroid
Options
Galaxy Watch

OK, everyone. I just figured out the issue.

I always turn my phone off at night then set my Do Not Disturb and Sleep on my watch as I go to bed. I randomly forget to turn these off BEFORE I turn the phone on. This is why Sleep mode will not turn off.

FIX; Turn your phones off then turn all modes off on the watch!!!

View solution in context

11 Replies
Razorwindmo
Asteroid
Options
Galaxy Watch

You are correct. In my situation, I could not get Sleep Mode off using the watch but, I could on the phone only.

Update;

I remember the update before this I had to shut off "Do Not Disturb" first. This also worked again. My issue is resolved.

moragami
Astronaut
Options
Galaxy Watch
Same. I go to "modes", tap "sleep", tap "turn on". Nothing happens. Great to now take 3 steps, and to have it not work properly. Samsung blew it!
0 Likes
Reply
ivomenzo
Astronaut
Options
Galaxy Watch

Same issue here. Why were these changes necessary? 

0 Likes
Reply
Cappurple
Constellation
Options
Galaxy Watch

I have 2 issues. With sleep mode on my watch, sometimes it syncs with my phone, sometimes it doesn't. And sometimes it goes off my phone sometime in the middle of the night. And now today, I can't turn the sleep mode off my watch. And if I try to do it on my phone, it says to do it on the watch. ?

0 Likes
Reply
mizava31
Cosmic Ray
Options
Galaxy Watch
The last update to my Watch 4 changed the "sleep" function to "Modes" to match the phones. I don't want my watch to be synced with my phone when I put it in "sleep mode". I found the setting to turn off the sync, but it won't stay. 

How do I get the setting for Modes sync with phone OFF to stay off?!
Kdrewh
Comet
Options
Galaxy Watch
When you switch the sync modes off, are you pushing the back arrow on the top of the screen or your back arrow on the navigation bar at the bottom of your phone? Sometimes I have noticed you have to use the back arrow in the app as a form of "save" or it reverts.
0 Likes
Reply
mizava31
Cosmic Ray
Options
Galaxy Watch
I've used both the back arrow and home button. Neither will "save" the setting.
0 Likes
Reply
Kdrewh
Comet
Options
Galaxy Watch
Sorry one other question. Are you making the change on your phone in the App, or on the watch itself?
mizava31
Cosmic Ray
Options
Galaxy Watch
In the app on my phone. I couldn't find the setting to change it on my watch.