JUMP TO SOLUTION Solved

Original topic:

Schedule goodnight mode on Galaxy watch

(Topic created: 09-10-2018 11:21 PM)
141799 Views
userb3H6owbR4B
Constellation
Options
Galaxy Watch

Hi,

 

During the day, I have my watch face always on, but would like to turn it off at night. Currently, I manually turn on goodnight mode before going to sleep.

 

Is there a way to schedule goodnight mode to automatically turn on at a certain time?

 

Thank you.

JUMP TO SOLUTION
usergB7NlEkGjB
Constellation
Options
Galaxy Watch

I too wish the bezel disable was an automatic feature of the goodnight mode or any mode!! I went to sleep with over 80% battery and woke up with 3% 😞

Course there's a possibility I may have left Wi-Fi on as I have set to auto and when I play Spotify it turns on Wi-Fi but doesn't disable it after.

 

So I have also added Wi-Fi toggle to my drag down quick menu as well as the goodnight moon toggle.

0 Likes
Reply
userq5v4tfsEuX
Asteroid
Options
Galaxy Watch

I see the other comments about turning on/off Goodnight mode manually.

But there should really be a time range to turn this on-off automatically.

Manually changing the mode is really silly on a wearable who's primary focus is time, this should be updated by Samsung as an enhancement request.

userTgf2X5wIj4
Astronaut
Options
Galaxy Watch

+1 this needs to be schedulable! anyone from Samsung going to weigh in here???

DuskyReaper
Asteroid
Options
Galaxy Watch

I would really like this feature too. Or when the watch register when I sleep, it could automatically turn off aod when it does that, that would also be nice. 

Pepe68
Constellation
Options
Galaxy Watch

The settings are there to set a schedule for Do No Disturb. I believe this is what you need to setup in order to stop all notification / alerts. 

 

The Alarm will override the morning time if it set before the end time of the do not disturb schedule.

 

My understanding is that does not stop the sleep monitoring features, but unable to confirm as I don't use that feature yet .

 

On your phone , go to Galaxy Wear App.

 

Choose : Settings/Advanced

Tap: Do Not Disturb (not the slider)

Tap: Turn on as scheduled

Set your days and times

Back out once and make sure the slider is set to ON.

As you back out, you come back to the Do Not Disturb and the slider is off, that is normal . Do not turn it on there as this will override the schedule and activate that feature right away .

 

Once this is set, there is no need to turn on/off...nor do you need to set it up as a shortcut on your watch and miss out on other things you'd rather have as quick access .

 

Hope this helps anyone of you out there. 

 

If someone could confirm that the sleep monitoring works with this setup, that would be great for all! Cheers!! 🙂

 

 

0 Likes
Reply
Kamaz
Constellation
Options
Galaxy Watch

Do No Disturb function does not control AOD. It does not suit us.

usertuNBo3jfPh
Asteroid
Options
Galaxy Watch

What I think is needed is the ability to set your own profiles.  For example, a Sleep profile, Office meeting. Theatre, Gym, etc.  In any one of these personal profiles, you should be able do enable/disable any feature and set a start and end time.  It would also be useful if there was an alert if you have conflicting features enabled.  This could be taken further with the ability to use an alarm time to switch off a mode.

Setting this sort of thing on the watch is very fiddly and it would, in my view, be useful to be able to make all adjustments from the phone app as well as the watch.

Rogerperk
Cosmic Ray
Options
Galaxy Watch

I use Do Not Disturb and that works fine with sleep measurement. MY problem is I get a notice about the Goodnight feature being available every... dang... night... I've turned it off because DND is better but I still get that annoying notifction! Any idea how to stop it? 

0 Likes
Reply
Lagertha75
Asteroid
Options
Galaxy Watch

My problem is trying to get rid of goodnight mode, it is constantly kicking in if I am at my desk working for too long or just relaxing on the couch.  I've been into settings and turned it off but it still keeps turning itself on when I don't move for a while

SamsungRei
Community Manager
Community Manager
Options
Galaxy Watch

@userCXMAiVvPm0 

 

Have you reset the watch?



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply