JUMP TO SOLUTION Solved

Original topic:

Watch 5 Pro 45mm - can't connect to data without Phone's BT- anyone know of a fix? Or Have issue too

(Topic created: 12-04-2022 11:20 PM)
3596 Views
drtechnology
Cosmic Ray
Options
Galaxy Watch

Figure I am not the only one with this issue...

When near the phone watch works fine...

When not near phone stuff that requires data like internet and sms and such all has errors saying they want the phone's BT connection to work?

I am on T-Mobile and have a separate number and data plan for the watch itself - same as I had on the Active 2 44mm that I  had before upgrading to this - and that one never had issues when not near the phone smh!!!  Called t-mobile they verified it is registered on their network and that the issue is not on their end and sent me here (Samsung)

Also, weird lil request - but on the old Watch 2 active I had a cool setting I enabled to turn off the watch face when I covered it with my hand.  Because sometimes I notice it stays on a lil longer than I need when I am done looking at it.  Saves power trust me I got another half a day use from the Active 2 using this setting - cannot find it anywhere on this watch 5 pro.  Anyone know where or how to activate this same setting on this watch?

Thanks

 

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for reaching out. I can certainly understand the confusion with you LTE watch not taking calls without being near your phone and I would be happy to look into this further for you.

If you have an LTE watch, you can enjoy all the benefits of a mobile network, such as making calls. And just like on a phone, you can manage your mobile network settings so that they suit your needs. Give this link a try to make sure the mobile network settings are properly activated on your watch: https://www.samsung.com/us/support/answer/ANS00084603/

 

If you have tried the troubleshooting steps provided and are still experiencing these symptoms, I would recommend reaching out to our customer service team directly at 1-800-726-7864, they will be able to remote into your phone and see if the setting for your watch and Galaxy wearables app are correct for LTE connection.

View solution in context

2 Replies
LauraRG
Comet
Options
Galaxy Watch
I have the watch 4 but after recent update for watch to connect this needs to be enabled. The remote connection button. Also these are the gestures that are available after an update so I don't see one to turn off the screen just to mute sounds. Maybe it is the same for the watch 5 tooScreenshot_20221205_020052_Galaxy Watch4 Manager.jpg
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for reaching out. I can certainly understand the confusion with you LTE watch not taking calls without being near your phone and I would be happy to look into this further for you.

If you have an LTE watch, you can enjoy all the benefits of a mobile network, such as making calls. And just like on a phone, you can manage your mobile network settings so that they suit your needs. Give this link a try to make sure the mobile network settings are properly activated on your watch: https://www.samsung.com/us/support/answer/ANS00084603/

 

If you have tried the troubleshooting steps provided and are still experiencing these symptoms, I would recommend reaching out to our customer service team directly at 1-800-726-7864, they will be able to remote into your phone and see if the setting for your watch and Galaxy wearables app are correct for LTE connection.