JUMP TO SOLUTION Solved

Original topic:

Watch 5 Pro and S22 Ultra on Verizon not receiving text on vibrate in sleep mode

(Topic created: 01-03-2024 10:23 PM)
478 Views
DaUrge57
Cosmic Ray
Options
Galaxy Watch

I had my watch set that when my phone was in Sleep Mode, any texts that came in would still vibrate on the watch, which I wear when I sleep.

 
I reset the phone today, and connected the watch to it by using the method where I didn't have to reset the watch.
 
Now, I don't remember how to get the watch to still receive texts when the phone is in sleep mode.
 
Appreciate the guidance.

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Watch

@DaUrge57 You can do this from the phone or the wearable app. If you want to do it from the phone:

  1. Swipe down on the phone screen
  2. Click the gear icon to access the settings
  3. Click on Notifications
  4. Ensure that the setting "Show phone notifications on watch" is set to "Show alerts when phone not in use".

View solution in context

2 Replies
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Watch

@DaUrge57 You can do this from the phone or the wearable app. If you want to do it from the phone:

  1. Swipe down on the phone screen
  2. Click the gear icon to access the settings
  3. Click on Notifications
  4. Ensure that the setting "Show phone notifications on watch" is set to "Show alerts when phone not in use".
DaUrge57
Cosmic Ray
Options
Galaxy Watch
Thanks, LH...I didn't have that set, so I changed it.