JUMP TO SOLUTION Solved

Original topic:

HW-Q950A Dialogue too quiet

(Topic created: 06-12-2021 03:23 AM)
Options
Home Theater

Ive had the Q950a for a few weeks now. My only complaint is that the dialogue in the center channel is too quiet for certain types of content. Im aware that audio tracks for movies are mixed differently depending on the source. I notice the issue most with dts 5.1 audio tracks. The ghostbusters blu ray is a good example. Music and specials effects are overpowering, while the dialogue is almost intelligible. Ive tried all the sound modes and switching from bitstream to pcm. Even turned the center channel to +6 and everything else to -6. These things only slightly help. I know its more than just the way the audio is mixed on the disc, because i played the same disc on my 2018 samsung hw-N850 soundbar and the audio comes through much louder and clearer. I’m hoping maybe a software update can Improve this? 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Options
Home Theater

I found a solution for the low center channel volume on certain audio mixes. I was unaware that there was a voice enhancement feature for the soundbar via the smart things app. Ive always setup and operated my devices manually, but i decided to check out the app and found this feature under advanced settings. This feature improves the volume of the dialogue considerably. I believe this feature can only be utilized through the app and not manually through the soundbar settings. It’s kind of a work around, but it does the trick

View solution in context

1 Reply
Solution
Options
Home Theater

I found a solution for the low center channel volume on certain audio mixes. I was unaware that there was a voice enhancement feature for the soundbar via the smart things app. Ive always setup and operated my devices manually, but i decided to check out the app and found this feature under advanced settings. This feature improves the volume of the dialogue considerably. I believe this feature can only be utilized through the app and not manually through the soundbar settings. It’s kind of a work around, but it does the trick

View solution in context